最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票涨跌简明走势判断源码指标下载

同花顺股票涨跌简明走势判断源码指标下载

来源:网络 点击: 时间:2019-02-27

  同花顺股票涨跌简明走势判断源码指标下载

  1 快线上穿慢线,趋势向好; 2 慢线下穿快线,趋势下行; 3 红柱数值反映涨势力道,数值越大表示涨势越强,数值减小,涨势趋缓或衰竭; 4 蓝柱数值反映跌势力道,数值越大表示跌势越强,数值减小,跌势趋缓或衰竭。

  A1:=(((2 * CLOSE) + HIGH) + LOW) / 4;

  A2:=LLV(LOW,34);

  A3:=HHV(HIGH,34);

  A4:=EMA((((A1 - A2) / (A3 - A2)) * 100),13);

  A5:=EMA(((0.667 * (REF(A4,1))) + (0.333 * A4)),2);

  A6:=(HHV(HIGH,9)) - (LLV(LOW,9));

  A7:=(HHV(HIGH,9)) - CLOSE;

  A8:=CLOSE - (LLV(LOW,9));

  A9:=((A7 / A6) * 100) - 70;

  A10:=((CLOSE - (LLV(LOW,60))) / ((HHV(HIGH,60)) - (LLV(LOW,60)))) * 100;

  A11:=SMA(((A8 / A6) * 100),3,1);

  A12:=(SMA(A11,3,1)) - (SMA(A9,9,1));

  A13:=IF((A12 》 100),(A12 - 100),0);

  快线:EMA((((A1 - A2) / (A3 - A2)) * 100),5),colorwhite,LINETHICK1;

  慢线:EMA(快线,13),colorgreen,LINETHICK1;

  红柱:IF((快线 - 慢线) 》 0,(快线 - 慢线),0),LINETHICK0;

  蓝柱:IF((快线 - 慢线) 《 0,(ABS(快线 - 慢线)),0),LINETHICK0;

  STICKLINE(((快线 - 慢线) 》 0),快线,慢线,0.05,-1),colorred;

  STICKLINE(((快线 - 慢线) 《 0),快线,慢线,0.05,-1),COLORFFCC00;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top