最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺天使攻击(买进股票)撤退(卖出股票)指标源码

同花顺天使攻击(买进股票)撤退(卖出股票)指标源码

来源:网络 点击: 时间:2018-08-14

  同花顺天使攻击(买进股票)撤退(卖出股票)指标源码

  MA5:=MA(CLOSE,5);

  MA13:=MA(CLOSE,13);

  MA21:=MA(CLOSE,21);

  MA34:=MA(CLOSE,34);

  天使:=EMA(C,2);

  魔鬼:=EMA(SLOPE(C,21)*20+C,42);

  买:CROSS(天使,魔鬼);

  卖:=CROSS(魔鬼,天使);

  DRAWICON(买,L*0.97,1);

  DRAWTEXT(买,L*0.92,‘进攻’),COLORYELLOW;

  DRAWICON(卖,H*1.03,2);

  DRAWTEXT(卖,H*1.08,‘撤退’),COLORWHITE;

  STICKLINE(天使》=魔鬼,LOW,HIGH,0.01,0),COLOR0000DD;

  STICKLINE(天使》=魔鬼,CLOSE,OPEN,2,1),COLORRED;

  {STICKLINE(天使》=魔鬼,CLOSE,OPEN,3,0),COLOR0000CC;

  STICKLINE(天使》=魔鬼,CLOSE,OPEN,2,0),COLOR0000DD;

  STICKLINE(天使》=魔鬼,CLOSE,OPEN,1,0),COLOR0000FF;}

  {STICKLINE(天使《魔鬼,CLOSE,OPEN,1,0),COLOREEEE00;

  STICKLINE(天使《魔鬼,CLOSE,OPEN,2,0),COLORDDDD00;

  STICKLINE(天使《魔鬼,CLOSE,OPEN,3,0),COLORCCCC00;}

  STICKLINE(天使《魔鬼,LOW,HIGH,0.01,0),COLORFFDD00;

  STICKLINE(天使《魔鬼,CLOSE,OPEN,2,0),COLORFFFF00;

  STICKLINE(CROSS(天使,魔鬼),OPEN,CLOSE,2.5,0),COLORYELLOW;

  STICKLINE(CROSS(魔鬼,天使),OPEN,CLOSE,2.5,0),COLORWHITE;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top