最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺涨跌彩色股票即将启动指标公式源码

同花顺涨跌彩色股票即将启动指标公式源码

来源:网络 点击: 时间:2019-05-14

  同花顺涨跌彩色股票即将启动指标公式源码

  本指标通过计算价格的背离,在副图上用不同的颜色,直观的表示目前股价所处的状态,对当前操作风险有相当大的提示作用。 指标用法:绿柱子表示下降趋势,蓝柱子出现表示调整,红柱子表示上涨,看图操作即可。 使用时配合其他技术分析手段效果更佳。

  WR1:=100*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));

  WR2:=100*(HHV(HIGH,20)-HIGH)/(HHV(HIGH,20)-LLV(LOW,20));

  偏离:(CLOSE/MA(CLOSE,120)-1)*100,COLORSTICK;

  X:0,STICK,LINETHICK3;

  反弹:IF(WR1》97 ,偏离,0),STICK,LINETHICK3;

  调整:IF(WR1《3 ,偏离,0),STICK,LINETHICK3;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top