最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺阿洛舰载机指标公式

同花顺阿洛舰载机指标公式

来源:网络 点击: 时间:2018-08-26

  M:=5;

  N:=3;

  DRAWGBK(C》0, RGB(1,79,242),RGB(1,1,77),0,‘15’,0);

  VAR1:=(C-MA(C,21))/MA(C,21)*200;

  VAR2:=(C-LLV(L,43))/(HHV(H,43)-LLV(L,43))*200;

  VAR3:=SMA(VAR2,2,1);

  天:200+-(ABS(VAR1)),colorligray,LINETHICK4;

  海:ABS(VAR1),colorlicyan,LINETHICK4;

  高度计:SMA(VAR3,2,1),colorligray,LINETHICK2;

  高度计2:MA(高度计,3),colorliblue;

  中线:100,colorligray,CIRCLEDOT;

  DRAWICON(CROSS(高度计,海),40,15);

  DRAWTEXT(CROSS(高度计,海),60,‘走你!’),colorlimagenta;

  DRAWICON(CROSS(高度计,38),40,15);

  DRAWBAND(海,RGB(10,30,255),0,RGB(0,0,0));

  DRAWBAND(天,RGB(0,0,0),200,RGB(100,140,254));

  DRAWICON(CROSS(海,M),M,24);

  DRAWTEXT(CROSS(海,M),60,‘雄起’),colorwhite;

  强势线:M,colorligray,POINTDOT;

  STICKLINE(高度计-海《N,0,30,1,1),colorliblue;

  STICKLINE(高度计-海《N,0,3,5,1),colorliblue;

  STICKLINE(高度计-海《N,30,32,5,1),colorliblue;

  STICKLINE(天-高度计《N,195,200,1,0),colorwhite;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top