最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺稳健买入主图指标公式

同花顺稳健买入主图指标公式

来源:网络 点击: 时间:2018-08-21

  同花顺稳健买入主图指标公式

  EMA250:MA(C,250),colorred;

  EMA6:MA(C,6),colorred,LINETHICK2;

  EMA18:MA(C,18),coloryellow;

  EMA55:MA(C,55),COLORFF00FF;

  EMA144:MA(C,144),colorgreen;

  EMA288:MA(C,288),colorblue;

  中线【买入】:=COUNT(CLOSE《EMA18,5)=4 AND

  CLOSE/EMA18》1.004 AND CROSS(CLOSE,EMA18) AND EMA18》=

  REF(EMA18,1);

  DRAWTEXT(中线【买入】,LOW*0.95,‘ 中线【买入】’),colorred;

  VL:=REF(LOW,1);

  VAR12:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;

  VAR14:=MA(VAR12,13);

  VAR15:=LLV(LOW,34);

  VAR18:=EMA(IF(LOW《=VAR15,VAR14,0),3);

  VAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);

  VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR110*10.9;

  T:=FILTER(IF(VAR111《=VAR110 AND VAR18》REF(VAR18,1),VAR18*8,0),20);

  DRAWTEXT(T,LOW-0.4,‘←洗盘结束’),COLORFF00FF;

  DRAWTEXT(T,LOW-0.2,‘|’),COLORFF00FF;

  VAR21:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

  VAR22:=SMA(VAR21,3,1);

  VAR23:=SMA(VAR22,3,1);

  VAR24:=SMA(VAR23,3,1);

  VAR25:=CROSS(VAR23,VAR24) AND VAR23《20;

  DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.1,‘←抄底’),colorred;

  DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.2,‘|’),colorred;

  VAR29:=CROSS(VAR24,VAR23) AND VAR23》80;

  DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.4,‘←逃顶’),colorblue;

  DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.2,‘|’),colorblue;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top