最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺超级棒指标公式

同花顺超级棒指标公式

来源:网络 点击: 时间:2018-08-16

  持股线合一变红买入并持股,持股线分散变青色卖出。结合筹码效果更好。

  FL:MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORF4E202;

  FS:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORF4E202,LINETHICK1;

  CG:IF(MA(CLOSE,17)《FS,FS,MA(CLOSE,17)),colorred,LINETHICK2;

  IF(CG《FL AND CG》FS,CG,DRAWNULL),COLORF4E202,LINETHICK2;

  VAR0:=(CLOSE*2+HIGH+LOW)/4*VOL;

  VAR1:=SUM(VAR0,89)/SUM(VOL,89);

  VAR2:=IF(COUNT(VAR0》0,2)》=2,MA(CLOSE,89)*(1+(MA(VAR0,89)/REF(MA(VAR0,89),1)-1)/21),MA(CLOSE,89));

  VAR3:=IF(COUNT(ABS(CLOSE-VAR1)》21,8)》=1 AND COUNT(CLOSE/REF(CLOSE,1)《0.8,8)《1 AND COUNT(VAR0》0,2)》=2,10,0);

  VAR4:=IF(CLOSE》=VAR1 AND COUNT(VAR0》0,2)》=2,VAR1*1.001,IF(VAR0《0.1 AND COUNT(VAR0》0,2)《1.5,MA(CLOSE,89),VAR1*0.999));

  VAR5:=IF(VAR3》0,VAR2,VAR4);

  VAR6:=MA(CLOSE,89);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top