最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺绝杀指标公式

同花顺绝杀指标公式

来源:网络 点击: 时间:2019-02-24

  MA6:=MA(CLOSE,6);

  MA18:=MA(CLOSE,18);

  MA3:3*(MA18) - (2)*(MA6),LINETHICK1,COLORD39D91;

  MA4:3*(MA6) - (2)*(MA18),LINETHICK2,COLOR87B08B;

  M1:SUM((EMA((CLOSE + LOW)/(2),2))/(2.98),3),POINTDOT,COLORFFFFFF;

  M2:EMA(M1,21),COLORFF00FF;

  M30:MA(CLOSE,30),LINETHICK1,COLORFF0000;

  VAR1:=(2)*(MA((LLV((CLOSE + LOW)/(2),8))*(1.1),13)) - EMA((CLOSE + LOW)/(2),3) -

  ((CLOSE + LOW)/(2))*(0.1);

  VAR2:=IF(((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5) 》 0),(POW((EMA((CLOSE +

  LOW)/(2),3) - VAR1)*(5),2))/(10),(((-1))*(POW((EMA((CLOSE + LOW)/(2),3) -

  VAR1)*(5),2)))/(10));

  VAR3:=IF((VAR2 》 0),VAR2 - 0,(-1));

  DRAWTEXT(CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) 》 MA((CLOSE +

  LOW)/(2),8)),(M2)*(1.01),‘绝杀’),LINETHICK2,coloryellow;

  STICKLINE(CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) 》 MA((CLOSE +

  LOW)/(2),8)),(LOW)*(0.99),(LOW)*(0.95),4,0),coloryellow;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top