最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺分时布林带指标公式

同花顺分时布林带指标公式

来源:网络 点击: 时间:2018-08-18

  tt:=BARSCOUNT(NEW);

  CC:=NEW;

  zz:=SUM(AMOUNT,tt)/SUM(VOL*100,tt);

  zz1:=BETWEEN(NEW/zz,1.05,0.95);

  均线:IF(zz1=0,MA(Cc,TT),zz),POINTDOT,COLOR00FFFF,LINETHICK0;

  PARTLINE(均线,均线》=Cc,RGB(0,255,0),均线《Cc,RGB(255,0,0)),Linethick2;

  上均:均线 + AVEDEV(Cc,tt)*2,COLOR00FF00;

  下均:均线 - AVEDEV(Cc,tt)*2,COLORFFff00;

  dk:=(上均-下均)*100/均线;

  TIPTEXT(CROSS(dk,4) ,PRE,‘布林带宽为:’+dk+‘%’);

  VERLINE(dk《=2 AND CROSS(cc,上均),2),Color00ff00;

  VERLINE(dk《=2 AND CROSS(下均,Cc),2),colorwhite;

  DRAWTEXT(dk》4 AND CROSS(上均,Cc),上均,‘★’),colorred;

  DRAWTEXT(dk》4 AND CROSS(cc,下均),下均,‘▲’),color00ff00;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top