最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺金牌逃顶指标公式

同花顺金牌逃顶指标公式

来源:网络 点击: 时间:2018-08-25

  DRAWGBK(V》1,STRIP(RGB(95,95,50),RGB(0,0,0),1));

  VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

  VAR2:=SMA(VAR1,9,1)+100;

  VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VAR4:=SMA(VAR3,3,1);

  VAR5:=SMA(VAR4,3,1)+100;

  VAR6:=VAR5-VAR2;

  趋势:IF(VAR6》45,VAR6-45,0);

  STICKLINE(REF(趋势,1)《 趋势, 趋势,REF(趋势,1),5,0),colorff00ff;

  STICKLINE(REF(趋势,1)》 趋势,

  趋势,REF(趋势,1),5,0),color00ff00;

  强弱分界:50,LINETHICK2,colorred;

  v1:=LLV(LOW,10);

  v2:=HHV(H,25);

  价位线:=EMA((C-v1)/(v2-v1)*4,4);

  DRAWTEXT(CROSS(价位线,0.3),7,‘↑底’),colorred;

  DRAWTEXT(CROSS(3.5,价位线),102,‘↓顶’),colorgreen;

  Var2q:=REF(LOW,1);

  Var3q:=SMA(ABS(LOW-Var2q),3,1)/SMA(MAX(LOW-Var2q,0),3,1)*100;

  Var4q:=EMA(IF(CLOSE*1.3,Var3q*10,Var3q/10),3);

  Var5q:=LLV(LOW,30);

  Var6q:=HHV(Var4q,30);

  Var7q:=IF(MA(CLOSE,58),1,0);

  Var8q:=EMA(IF(LOW《=Var5q,(Var4q+Var6q*2)/2,0),3)/618*Var7q;

  Var9q:=IF(Var8q》100,100,Var8q);

  吸筹:STICKLINE(Var9q》-120,0,Var9q,6,1),colorgreen;

  AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

  AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  AA5:=SMA(AA4,13,8);

  走势:=CEILING(SMA(AA5,13,8));

  AA6:=SMA(AA3,21,8);

  卖临界:STICKLINE(走势-AA6》85,103,100,15,1),colorgreen,linethick2;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top