最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺多头建仓主图指标公式

同花顺多头建仓主图指标公式

来源:网络 点击: 时间:2018-08-27

  同花顺多头建仓主图指标公式

  生命线:MA(CLOSE,26),colorred,LINETHICK2,PRECIS2;

  多头线:EMA(C,1.5),coloryellow,PRECIS2;

  空头线:EMA(C,5),COLOR00FF00,PRECIS2;

  均衡线:EMA(空头线,5),colorwhite,PRECIS2;

  VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

  VAR2:=(100 - MA(((100 * (HHV(HIGH,12) - CLOSE)) / (HHV(HIGH,12) - LLV(LOW,12))),12));

  DRAWTEXT(CROSS(VAR1,MA(VAR2,12)),(LOW * 0.94),‘↑买 ’),color4440FF,ALIGN1;

  DRAWTEXT(CROSS(MA(VAR2,12),VAR1),(HIGH * 1.05),‘卖 ’),colorFFFF34,ALIGN1;

  Var3:=EMA(C,5);

  Var4:=EMA(C,10);

  Var5:=EMA(C,20);

  Var6:=EMA(C,30);

  Var7:=(Var3+Var4+Var5+Var6)/4;

  Var8:=(Var7-REF(Var7,15))/REF(Var7,15)*100;

  Var9:=EMA(Var8,8);

  STICKLINE(C》=生命线 AND C》=O,C,O,10,0),COLOR0000ff,LAYER1;

  STICKLINE(C》=生命线 AND C》=O,C,O,8,0),COLOR0000ff,LAYER1;

  STICKLINE(C》=生命线 AND C》=O,C,O,4,0),COLOR0000ff,LAYER1;

  STICKLINE(C》=生命线 AND C》=O,H,L,0.5,0),COLOR0000ff,LAYER1;//红强势

  STICKLINE(Var8《1*REF(Var8,1),O,C,10,0),COLORffff00;

  STICKLINE(Var8《1*REF(Var8,1),O,C,8,0),COLORffff00;

  STICKLINE(Var8《1*REF(Var8,1),O,C,4,0),COLORffff00;

  STICKLINE(Var8《1*REF(Var8,1),H,L,0.5,0),COLORffff00;//蓝下跌

  STICKLINE(Var8》1*REF(Var8,1),O,C,10,0),COLORc8009f;

  STICKLINE(Var8》1*REF(Var8,1),O,C,8,0),COLORc8009f;

  STICKLINE(Var8》1*REF(Var8,1),O,C,4,0),COLORc8009f;

  STICKLINE(Var8》1*REF(Var8,1),H,L,0.5,0),COLORc8009f;//紫调整

  STICKLINE(Var8《1*REF(Var8,1) AND Var9》1*REF(Var9,1),O,C,10,0),COLOR00ff00;

  STICKLINE(Var8《1*REF(Var8,1) AND Var9》1*REF(Var9,1),O,C,8,0),COLOR00ff00;

  STICKLINE(Var8《1*REF(Var8,1) AND Var9》1*REF(Var9,1),O,C,4,0),COLOR00ff00;

  STICKLINE(Var8《1*REF(Var8,1) AND Var9》1*REF(Var9,1),H,L,0.5,0),COLOR00ff00;//绿见顶

  买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;

  买进条件:=CROSS(C,买进价) AND 买进价》REF(买进价,1);

  STICKLINE(买进条件,O,C,10,0),colorffffff,LAYER1;

  STICKLINE(买进条件,O,C,8,0),colorffffff,LAYER1;

  STICKLINE(买进条件,O,C,4,0),colorffffff,LAYER1;

  STICKLINE(买进条件,H,L,0.5,0),colorffffff,LAYER1;//白买进

  加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;

  加码条件:=CROSS(C,加码价) AND 加码价》REF(加码价,1);

  STICKLINE(加码条件,O,C,10,0),color00ffff,LAYER1;

  STICKLINE(加码条件,O,C,8,0),color00ffff,LAYER1;

  STICKLINE(加码条件,O,C,4,0),color00ffff,LAYER1;

  STICKLINE(加码条件,H,L,0.5,0),color00ffff,LAYER1;//黄加仓

  ZDF:=(C-REF(C,1))/REF(C,1)*100;

  STICKLINE(ZDF》9.8,O,C,10,1),COLOR0000ff,LAYER1;

  STICKLINE(ZDF》9.8,O,C,8,1),COLOR0000ff,LAYER1;

  STICKLINE(ZDF》9.8,O,C,4,1),COLOR0000ff,LAYER1;

  STICKLINE(ZDF《-9.8,O,C,10,1),COLOR00ff00,LAYER1;

  STICKLINE(ZDF《-9.8,O,C,8,1),COLOR00ff00,LAYER1;

  STICKLINE(ZDF《-9.8,O,C,4,1),COLOR00ff00,LAYER1;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top