最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺罗麦精准线主图指标公式

同花顺罗麦精准线主图指标公式

来源:网络 点击: 时间:2019-03-19

  UB:BOLL+2*STD(CLOSE,20),LINETHICK2;

  TY:=L;

  A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);

  A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);

  前期低位:REF(L,BARSLAST(LD)),COLOR00FF00,POINTDOT;

  STICKLINE(L,前期低位,前期低位,8,0),colorred;

  TZ:=H;

  A3:=REF(TY,10)=HHV(TY,2*10+1); B3:=FILTER(A1,10); C3:=BACKSET(B1,10+1); MD:=FILTER(C1,10);

  A4:=REF(TY,10)=LLV(TY,2*10+1); B4:=FILTER(A2,10); C4:=BACKSET(B2,10+1); ND:=FILTER(C2,10);

  前期高位:REF(H,BARSLAST(MD)),COLOR00FF00,POINTDOT;

  STICKLINE(H,前期高位,前期高位,8,0),colorgreen;

  TA:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));

  ATR:=EMA(TA,13);

  VAR81:=REF(CLOSE,1)-REF(ATR,1);

  破了出:HHV(VAR81,13),coloryellow;

  DRAWTEXT(ISLASTBAR,破了出,‘破了出’),coloryellow;

  V2V:=V/REF(V,1)》=1.9 AND C》REF(C,1);

  STICKLINE(V2V,H,L,0,0),coloryellow;

  STICKLINE(V2V,O,C,3,0),COLOR0033FF;

  STICKLINE(V2V,O,C,2,0),COLOR0077FF;

  STICKLINE(V2V,O,C,1,0),COLOR00BBFF;

  STICKLINE(V2V,O,C,0.1,0),COLOR00FFFF;

  V2VE:=V/REF(V,1)》=1.9 AND C《O;

  STICKLINE(V2VE,O,C,3,1),COLORFFFF00;

  STICKLINE(V2VE,O,C,2,0),COLOR005500;

  STICKLINE(V2VE,O,C,1,0),COLOR009900;

  STICKLINE(V2VE,O,C,0.6,0),COLOR00BB00;

  STICKLINE(V2VE,O,C,0.1,0),COLOR00FF00;

  ZT:=C/REF(C,1)》1.097;

  STICKLINE(ZT,O,C,3,0),colormagenta;

  DT:=REF(C,1)/C》1.097;

  STICKLINE(DT,O,C,3,0),COLORFF3300;

  STICKLINE(DT,O,C,2,0),COLORFF7700;

  STICKLINE(DT,O,C,1,0),COLORFFAA00;

  STICKLINE(DT,O,C,0.1,0),COLORFFFF00;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top