最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺六线理想主图指标公式

同花顺六线理想主图指标公式

来源:网络 点击: 时间:2019-05-16

  AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;

  CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;

  BBB:=AAA+2.1*CCC;

  DDD:=AAA+0.72*CCC;

  ZZZ:=IF(CCC》1.88 ,MA(DDD,3),DDD);

  止赢:ZZZ*1.1,COLORFFCC18;

  了结:ZZZ*1.05,COLORFF18FF;

  回档:ZZZ*0.95,COLOR18FF18;

  反弹:ZZZ*0.9,COLOR18CCFF;

  平衡:ZZZ,COLORFFFFFF;

  DRAWTEXT(ISNULL(REFX(&CLOSE,1)),止赢,‘止赢’),COLORFFCC18;

  DRAWTEXT(ISNULL(REFX(&CLOSE,1)),了结,‘了结’),COLORFF18FF;

  DRAWTEXT(ISNULL(REFX(&CLOSE,1)),回档,‘回档’),COLOR18FF18;

  DRAWTEXT(ISNULL(REFX(&CLOSE,1)),反弹,‘反弹’),COLOR18CCFF;

  DRAWTEXT(ISNULL(REFX(&CLOSE,1)),平衡,‘平衡’),COLORFFFFFF;

  A:=(LLV(REF(LOW,1),2)+(HHV(REF(HIGH,1),2)-LLV(REF(LOW,1),2))/2);

  盈损线:A,COLOR0045FF,LINETHICK2;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top