最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺黑马狂奔指标公式

同花顺黑马狂奔指标公式

来源:网络 点击: 时间:2018-08-15

  上趋势:MA(LOW,20)*1.2,color0080ff,linethick2;

  次上趋势:MA(LOW,20)*1.1,coloryellow;

  次下趋势:MA(HIGH,20)*0.9,colorwhite;

  下趋势:MA(HIGH,20)*0.8,colorgreen,linethick2;

  ZD:=(C-REF(C,1))/REF(C,1)*100;

  HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));

  趋势强度:=IF(C》次上趋势,IF(C》上趋势,4,3),IF(C》次下趋势 AND C《次上趋势,2,IF(C《下趋势,0,1)));

  STICKLINE(趋势强度=0,H,L,6,1),colorblue;

  STICKLINE(趋势强度=1,H,L,6,1),colorgreen;

  STICKLINE(趋势强度=2,H,L,6,1),colorgray;

  STICKLINE(趋势强度=3,H,L,6,1),coloryellow;

  STICKLINE(趋势强度=4,H,L,6,1),colormagenta;

  STICKLINE(趋势强度=0,C,O,5,0),colorblue;

  STICKLINE(趋势强度=1,C,O,5,0),colorgreen;

  STICKLINE(趋势强度=2,C,O,5,0),colorgray;

  STICKLINE(趋势强度=3,C,O,5,0),coloryellow;

  STICKLINE(趋势强度=4,C,O,5,0),colormagenta;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top