最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺量能饱和指标公式

同花顺量能饱和指标公式

来源:网络 点击: 时间:2018-08-26

  {参数:最小1,最大100,默认20}

  量能饱和:IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100》100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100);

  Va:=FILTER(C》0,COUNT(C》0,0));

  STICKLINE(Va,20,121,6,1),COLORFFFFFF;

  Va1:=FILTER(量能饱和 《= 5,COUNT(量能饱和 《= 5,0));

  STICKLINE(Va1,21,(20 + 量能饱和),5,0),COLORFFFFFF;

  Va2:=FILTER(量能饱和 》 5,COUNT(量能饱和 》 5,0));

  STICKLINE(Va2,21,(20 + 量能饱和),5,0),COLORCCFF88;

  Va3:=FILTER(量能饱和 》 20,COUNT(量能饱和 》 20,0));

  STICKLINE(Va3,21,(20 + 量能饱和),5,0),COLORFF00FF;

  Va4:=FILTER(量能饱和 》 40,COUNT(量能饱和》 40,0));

  STICKLINE(Va4,21,(20 + 量能饱和),5,0),COLOR0000FF

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top