最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺资金多空线K线指标公式

同花顺资金多空线K线指标公式

来源:网络 点击: 时间:2019-02-23

  AMV:=SMA(VOL,10,1);

  【最高】:=AMV*HIGH/10,LINETHICK0;

  【最低】:=AMV*LOW/10,LINETHICK0;

  【收盘】:=AMV*CLOSE/10,LINETHICK0;

  【开盘】:=REF(【收盘】,1),LINETHICK0;

  STICKLINE(【收盘】》【开盘】,【最高】,【最低】,0,0),COLOR0000FF;

  STICKLINE(【收盘】》【开盘】,【收盘】,【开盘】,3,0),COLOR0000FF;

  STICKLINE(【收盘】《【开盘】,【收盘】,【开盘】,3,0),COLOR00FF00;

  STICKLINE(【收盘】《【开盘】,【最高】,【最低】,0,0),COLOR00FF00;

  DRAWKLINE(【最高】,【开盘】,【最低】,【收盘】);

  MID:=(3*【收盘】+【最低】+【开盘】+【最高】)/6;

  多空:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+

  16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+

  13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+

  10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+

  7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+

  4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,LINETHICK1,colorwhite;

  多空10MA:EMA(多空,10),coloryellow,LINETHICK1;

  高:=REF(HHV(【最高】,300),3);

  低:=REF(LLV(【最低】,300),3);

  F80:高-(高-低)*0.191,colormagenta;

  F61:高-(高-低)*0.382,colorgreen;

  F中50:=高-(高-低)*0.5,colorbrown;

  F38:高-(高-低)*0.618,COLORLIBLUE;

  F19:高-(高-低)*0.809,colorblue;

  顶点:=REFDATE(高,DATE),colorwhite,DOTLINE;

  低点:=REFDATE(低,DATE),colorwhite,DOTLINE;

  DRAWTEXT(ISLASTBAR,顶点,‘顶点’),colorwhite;

  DRAWTEXT(ISLASTBAR,F19,‘19.8%’),coloryellow;

  DRAWTEXT(ISLASTBAR,F38,‘38.2%’),colormagenta;

  DRAWTEXT(ISLASTBAR,F中50,‘中50%’),colorred;

  DRAWTEXT(ISLASTBAR,F61,‘61.8%’),colormagenta;

  DRAWTEXT(ISLASTBAR,F80,‘80.9%’),coloryellow;

  DRAWTEXT(ISLASTBAR,低点,‘低点’),colorwhite;

  DRAWTEXT_FIX(C》0,0.85,0,0,‘黄金分割需300根K线’);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top