最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺顶底先锋指标公式

同花顺顶底先锋指标公式

来源:网络 点击: 时间:2018-08-19

  DRAWGBK(C,STRIP(RGB(80,90,0),RGB(0,90,0),0));

  CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

  YJD:(EMA(CS,3)-50)*2;

  买入点:IF(yjd《-80,35,0),LINETHICK2,colorwhite;

  极弱:-80,colorff00ff;

  强势:60,color00ff00;

  风险:80,color00ffff;

  弱势:-60,COLORFFFF00;

  YJD,LINETHICK1,COLORSTICK;

  YJD1,colorwhite;

  STICKLINE(YJD《REF(YJD,1)AND YJD》0,0,YJD,4,0),COLOR00AAFF;

  STICKLINE(YJD《REF(YJD,1)AND YJD》0,0,YJD,4.4,0),COLOR00CCFF;

  STICKLINE(YJD》=REF(YJD,1)AND YJD》0,0,YJD,4,0),COLOR0000AA;

  STICKLINE(YJD》=REF(YJD,1)AND YJD》0,0,YJD,4.4,0),COLOr0022CC;

  STICKLINE(YJD》REF(YJD,1)AND YJD《0,0,YJD,4,0),COLORAA00BB;

  STICKLINE(YJD》REF(YJD,1)AND YJD《0,0,YJD,4.4,0),COLORCC22BB;

  STICKLINE(YJD《=REF(YJD,1)AND YJD《0,0,YJD,4,0),COLORFF7700;

  STICKLINE(YJD《=REF(YJD,1)AND YJD《0,0,YJD,4.4,0),COLORFFAA22;

  VAR18:=(HIGH+LOW+CLOSE)/3;

  VAR19:=(VAR18-MA(VAR18,14))/(0.015*AVEDEV(VAR18,14));

  VAR1A:=(VAR18-MA(VAR18,70))/(0.015*AVEDEV(VAR18,70));

  VAR1B:=IF(VAR19》=150 AND VAR19《200 AND VAR1A》=150 AND VAR1A《200,-10,0);

  VAR1C:=IF(VAR19《=-150 AND VAR19》-200 AND VAR1A《=-150 AND VAR1A》-200,10,0);

  VAR1D:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

  VAR1E:=100-ABS(VAR1D);

  卖出:IF(BARSCOUNT(CLOSE)《70,80,IF(VAR1A》=200 AND VAR19》=150,-15,VAR1B)+80),LINETHICK2,colorgreen;

  买入:IF(BARSCOUNT(CLOSE)《70,-80,IF(VAR1A《=-200 AND VAR19《=-150,15,VAR1C)-80),coloryellow,LINETHICK2;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top