最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺量中看庄指标公式

同花顺量中看庄指标公式

来源:网络 点击: 时间:2019-05-11

  N:=27;

  N2:=9;

  N4:=16;

  VAR1:=IF(DATE》=1030131,1,1);

  VAR2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  VAR3:=SMA(VAR2,3,1)*VAR1;

  VAR4:=SMA(VAR3,N2,1)*VAR1;

  VAR5:=3*VAR3-2*VAR4*VAR1;

  STICKLINE(VOL AND VAR5》VAR4,0,VOL,2,1),colorred;

  STICKLINE(VOL AND VAR5《VAR4,0,VOL,2,1),colorgreen;

  STICKLINE(VOL AND VAR4《N4,-10,VOL*0.5,2,0),colorblue;

  VARN2:=CLOSE-REF(CLOSE,1);

  VARN3:=IF(CLOSE-REF(CLOSE,1)》=0,VARN2,0);

  VARN4:=REF(CLOSE,1)-CLOSE;

  VARN5:=IF(CLOSE-REF(CLOSE,1)《=0,VARN4,0);

  VARN6:=SUM(VARN3,16)/SUM(VARN5,16);

  VARN7:=100-100/(1+VARN6);

  VARN8:=EMA(VARN7,16);

  VARN9:=EMA(VARN8,8);

  VARNA:=EMA(VARN8,45);

  MO:=(VARN8-VARNA);

  ML:=(VARN9-VARNA);

  VARN1A:=EMA(CLOSE,32);

  VARN2A:=MA(OPEN,32);

  趋势:=(VARN1A-VARN2A);

  STICKLINE(MO》ML AND 趋势《0 AND MO》REF(MO,3) AND 趋势》REF(趋势,3),VOL,0,3,0), coloryellow;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top