最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺精确买卖点指标公式

同花顺精确买卖点指标公式

来源:网络 点击: 时间:2019-05-24

  上线:=sma(c,6.5,1);

  下线:=sma(c,13.5,1);

  上线1:=sma(c,3,1);

  下线1:=sma(c,8,1);

  STICKLINE(上线》下线 , 上线,下线 ,2.5, 0),colorred,linethick2;

  stickline(下线》上线,上线,下线,2.5,0),coloryellow,linethick2;

  DRAWTEXT( cross(上线,下线),low *0.95,‘↑全仓’ ),color00ff00;

  drawtext(cross(下线1,上线1),h*1.02,‘’),coloryellow;

  BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

  UPR:=BBI+3*STD(BBI,13),linethick2;

  DWN:=BBI-3*STD(BBI,13);

  安全:=MA(CLOSE,60),linethick2;

  LC:=REF(CLOSE,1);

  RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  DRAWTEXT( CROSS(82,RSI) , HIGH*1.02,‘减仓’) ,COLORff9966,linethick2;

  A7:=(2*C+H+L)/4;

  操作:MA(a7,5),linethick2;

  操作1:=MA(a7,5)*1.03,linethick2;

  操作2:=MA(a7,5)*0.97,linethick2;

  Var1:LLV(a7,21);

  Var2:HHV(a7,21);

  SK:=EMA((A7-Var1)/(Var2-Var1)*100,7);

  SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);

  DRAWTEXT(IF(count(close《ref(close,1),8)/8》6/10 and vol》=1.5*ma(vol,5) and

  count(sk》=sd,3) and ref(low,1)=LLV(Low,120),1,0),LOW*0.98,‘买进’) ,COLOR0099ff;

  DRAWTEXT(IF(count(close《ref(close,1),13)/13》6/10 and

  count(sk》sd,6) and ref(low,5)=LLV(Low,120) and ref(close》=open,4) and

  ref(close》open,3) and REF(CLOSE》OPEN,2) AND ref(open》close,1) and

  open》ref(close,1),1,0),LOW*0.98,‘买进’) ,COLOryellow;

  D:=MA(CLOSE,80)-MA(CLOSE,10)/3;

  DRAWTEXT(if(CLOSE《D and VOL/240》MA(VOL,5)/240 AND CLOSE》REF(CLOSE,1)*1.08

  AND CLOSE《MA(CLOSE,13)*1.3,1,0),LOW*0.98,‘抄底’),coloryellow;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top