最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺过江龙指标公式

同花顺过江龙指标公式

来源:网络 点击: 时间:2019-02-19

  使用说明:低位红柱出现买入,高位白线出现卖出

  Var1:=1;

  Var2:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100*Var1;

  火龙:=SMA(Var2,3,1)*Var1, ,colorred;

  Var3:=(2*CLOSE+HIGH+LOW)/4*Var1;

  Var4:=LLV(LOW,34)*Var1;

  Var5:=HHV(HIGH,34)*Var1;

  青龙:=EMA((Var3-Var4)/(Var5-Var4)*100,13)*Var1,COLOR00ff00;

  DRAWICON(CROSS(火龙,青龙) AND 火龙《34 AND FILTER(CROSS(火龙,青龙) AND 火龙《34,30),火龙,1);

  DRAWICON(CROSS(青龙,火龙) AND 青龙》64 AND FILTER(CROSS(青龙,火龙) AND 青龙》64,20),青龙,2);

  STICKLINE(火龙》青龙,火龙,青龙,3,0),colorred;

  STICKLINE(火龙《青龙,青龙,火龙,3,0),color00ff00;

  80,colorred;

  50,colorblue;

  20,colorwhite;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top