最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺涨停主图指标公式

同花顺涨停主图指标公式

来源:网络 点击: 时间:2018-08-16

  指标用法:黄色工作线,红色生命线。工作线上穿生命线可以考虑买入,出现低吸信号时也可以考虑买入。

  M20:MA(CLOSE,20),colorwhite;

  M60:MA(CLOSE,60),colorliblue;

  MA144:=MA(CLOSE,144);

  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  A1:=BARSLAST(REF(CROSS(DEA,DIFF),1));

  A2:=BARSLAST(REF(CROSS(DIFF,DEA),1));

  VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

  HONGJU:=IF(VAR1》0,VAR1,0);

  GAOPAO:=CROSS(DIFF,DEA) AND HONGJU》=40;

  DRAWICON(GAOPAO,HIGH*1.01,6);

  DRAWTEXT(GAOPAO,HIGH*1.02,‘顶背’),colorgreen;

  LLVV:=LLV(LOW,5);

  DIXI:=CROSS(DEA,DIFF) AND REF(DEA,A1+1)》0 AND DEA《0;

  DRAWICON(DIXI,LOW*0.96,38);

  DRAWTEXT(DIXI,LOW*0.96,‘波段低吸’),coloryellow;

  工作线:EMA(CLOSE,17),coloryellow;

  生命线:MA(CLOSE,56),colorred;

  M0:=MA(CLOSE,5);

  M10:=MA(CLOSE,12);

  M1:=MA(CLOSE,20);

  M30:=MA(CLOSE,30);

  M2:=MA(CLOSE,60);

  M3:=MA(CLOSE,240);

  M4:=MA(CLOSE,120);

  M41:=MA(CLOSE,41);

  TJ2:=MA(CLOSE,3)《M2;

  VAR2:=(CLOSE*2+HIGH+LOW)/4;

  SK:=EMA(VAR2,13)-EMA(VAR2,73);

  SD:=EMA(SK,2);

  短线:=CROSS(SK,SD) AND SK《0.05 AND (VOL/MA(VOL,5)》2 OR CLOSE/REF(CLOSE,1)》0.035 AND CLOSE》EMA(CLOSE,17));

  STICKLINE(短线,HIGH,LOW,0.5,0),COLORFFFF00;

  STICKLINE(短线,OPEN,CLOSE,10,1),LINETHICK2,COLORFFFF00;

  CY:=BARSLAST(短线);

  MACD双底:=REF(LOW,A2+1)《CLOSE AND CROSS(DIFF,DEA);

  介入:=COUNT(短线,4)=1 AND COUNT(MACD双底,1)=1 AND CLOSE/MA(CLOSE,56)*1000》980 AND CLOSE》OPEN AND VOL》=MA(VOL,5) AND DIFF》=-0.1;

  DRAWTEXT(介入,LOW*0.96,‘起涨点’),colorred;

  DRAWICON(介入,LOW*0.96,1);

  反向顶背:=REF(CLOSE,A2+1)》CLOSE AND REF(DIFF,A2+1)》DIFF AND CROSS(DEA,DIFF);

  逃顶:=CROSS(SD,SK) AND SK》0.2 AND VOL/MA(VOL,5)《2;

  逃顶成立:=COUNT(逃顶,4)=1 AND COUNT(反向顶背,1)=1;

  DRAWICON(逃顶成立,HIGH*1.01,15);

  DRAWTEXT(逃顶成立,HIGH*1.01,‘逃顶’),colorgreen;

  N1G:=CLOSE/REF(CLOSE,1)》=1.097 AND HIGH=CLOSE AND NOT(OPEN=HIGH);

  A1G:=BARSLAST(N1G);

  A2G:=LLV(LOW,A1G-1)》REF(LOW,A1G) AND CLOSE/REF(OPEN,A1G)》1 AND CLOSE/REF(OPEN,A1G)《=1.04;

  XGGG:=FILTER(A2G,10) AND A1G》=4 AND A1G《=20;

  DRAWICON(XGGG,LOW*0.96,41);

  DRAWTEXT(XGGG,LOW*0.96,‘涨停秘笈’),coloryellow;

  MA20:=MA(CLOSE,20);

  XPP1:=CROSS(DEA,DIFF) AND CLOSE》MA20 AND MA20》REF(MA20,1) AND DIFF》REF(DIFF,A2+1);

  DRAWICON(XPP1,LOW*0.96,3);

  DRAWTEXT(XPP1,LOW*0.96,‘强势洗盘’),colorwhite;

  XPP2:=XPP1 AND A1G》=4 AND A1G《=20;

  DRAWICON(XPP2,LOW*0.98,17);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top