最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺宝华密码主图指标公式

同花顺宝华密码主图指标公式

来源:网络 点击: 时间:2018-08-30

  一号线:EMA(CLOSE,144);

  工作线:EMA(CLOSE,14),colorred;

  二号线:EMA(CLOSE,25);

  三号线:EMA(CLOSE,318);

  生命线:EMA(CLOSE,453),colorred,linethick2;

  五号线:EMA(CLOSE,550);

  六号线:EMA(CLOSE,610);

  七号线:EMA(CLOSE,730);

  八号线:EMA(CLOSE,888);

  九号线:EMA(CLOSE,99),colorgreen;

  DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));

  DEA:=EMA(DIFF,9);

  MACD:=0.90*(DIFF-DEA);

  tj:=(diff》=dea);

  tj1:=(diff》=0);

  STICKLINE(tj,H,L,0.5,0),coloryellow;

  STICKLINE(tj,O,C,4,0),coloryellow;

  STICKLINE(tj1 AND tj,H,L,0.5,0),colorf00ff0;

  STICKLINE(tj1 AND tj,O,C,4,1),colorf00ff0;

  STICKLINE(diff《dea,H,L,0.5,0),colorf0f000;

  STICKLINE(diff《dea,O,C,4,0),colorf0f000;

  Var1:=(CLOSE*2+HIGH+LOW)/4;

  SK:= EMA(Var1,13)-EMA(Var1,73);

  SD:= EMA(SK,2);

  DRAWTEXT((CROSS(sk,sd) AND sk《-0.04 AND (C-REF(C,1))/REF(C,1)》=0.03) OR (CROSS(sk,sd) AND sk《=-0.14 )

  OR (CROSS(sk,sd) AND sk《=0.05 AND (V/MA(V,5)》2 OR C/REF(C,1)》0.035)) ,L*0.99,‘短线’),colorgreen;

  STICKLINE((CROSS(sk,sd) AND sk《-0.04 AND (C-REF(C,1))/REF(C,1)》=0.03) OR (CROSS(sk,sd) AND sk《=-0.14 )

  OR (CROSS(sk,sd) AND sk《=0.05 AND (V/MA(V,5)》2 OR C/REF(C,1)》0.035)),H,L,0.5,0),colorred;

  STICKLINE((CROSS(sk,sd) AND sk《-0.04 AND (C-REF(C,1))/REF(C,1)》=0.03) OR (CROSS(sk,sd) AND sk《=-0.14 )

  OR (CROSS(sk,sd) AND sk《=0.05 AND (V/MA(V,5)》2 OR C/REF(C,1)》0.035)),O,C,10,1),linethick3,colorred;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top