最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺涨跌分明指标公式

同花顺涨跌分明指标公式

来源:网络 点击: 时间:2018-08-14

  AAA:=CLOSE*9.81987-14.18013*REF(CLOSE,1)-1.68013*REF(CLOSE,2)-1.3468*REF(CLOSE,3)-1.0968*REF(CLOSE,4)-0.8968*REF(CLOSE,5)-0.73013*REF(CLOSE,6)-0.58728*REF(CLOSE,7)-0.46228*REF(CLOSE,8)-0.35117*REF(CLOSE,9)-0.25117*REF(CLOSE,10)-0.16026*REF(CLOSE,11)-0.07692*REF(CLOSE,12);

  BBB:=CLOSE*29.88179-36.11821*REF(CLOSE,1)-2.61821*REF(CLOSE,2)-2.28488*REF(CLOSE,3)-2.03488*REF(CLOSE,4)-1.83488*REF(CLOSE,5)-1.66821*REF(CLOSE,6)-1.52535*REF(CLOSE,7)-1.40035*REF(CLOSE,8)-1.28924*REF(CLOSE,9)-1.18924*REF(CLOSE,10)-1.09833*REF(CLOSE,11)-1.015*REF(CLOSE,12)-0.93808*REF(CLOSE,13)-0.86665*REF(CLOSE,14)-0.79998*REF(CLOSE,15)-0.73748*REF(CLOSE,16)-0.67866*REF(CLOSE,17)-0.6231*REF(CLOSE,18)-0.57047*REF(CLOSE,19)-0.52047*REF(CLOSE,20)-0.47285*REF(CLOSE,21)-0.4274*REF(CLOSE,22)-0.38392*REF(CLOSE,23)-0.34225*REF(CLOSE,24)-0.30225*REF(CLOSE,25)-0.26379*REF(CLOSE,26)-0.22675*REF(CLOSE,27)-0.19104*REF(CLOSE,28)-0.15656*REF(CLOSE,29)-0.12322*REF(CLOSE,30)-0.09096*REF(CLOSE,31)-0.05971*REF(CLOSE,32)-0.02941*REF(CLOSE,33);

  高:=(3-BBB/AAA)*100;

  上:=HHV(高,2);

  收:=MA(高,3)-STD(高,3);

  开:=MA(高,5)-STD(高,4);

  低:=MA(高,5)-STD(高,4);

  MID1:=MA(收,4);

  生命线:MID1,Color11FFFF;

  取舍线:EMA(收,2),ColorFFFFFF;

  LC:=REF(CLOSE,2);

  RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

  FF:=EMA(CLOSE,4);

  STICKLINE(取舍线》收,取舍线,收,3,2),ColorFFFF4D,POINTDOT;

  STICKLINE(取舍线《收,取舍线,收,4,2),ColorFF3EFF,POINTDOT;

  STICKLINE(收》=开,收,开,8,0),color00AAAA;

  STICKLINE(收》=开,收,开,6,0),color00F2F2;

  STICKLINE(收》=开,收,开,4,0),color4DFFFF;

  STICKLINE(收》=开,收,开,2,0),color4DFFFF;

  STICKLINE(收《开,收,开,10,0),color007900;

  STICKLINE(收《开,收,开,6,0),color00A200;

  STICKLINE(收《开,收,开,3,0),color00C600;

  STICKLINE(收《开,收,开,1,0),color00FF00;

  STICKLINE(上=高,收,开,10,0),color0000AA;

  STICKLINE(上=高,收,开,6,0),color0000BB;

  STICKLINE(上=高,收,开,3,0),color0000CC;

  STICKLINE(上=高,收,开,1,0),color0000DD;

  10,LINEDOT;

  20,LINEDOT;

  30,LINEDOT;

  MTM:=C-REF(C,1);

  DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

  低吸:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX《0,2) AND CROSS(DX,MA(DX,2)),1,0);

  DRAWTEXT(FILTER(低吸=3,5),LOW-0.01,‘▲’),ColorFFFFFF;

  最新收益:MGSYX(33),Color6700CE;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top