最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺预盼涨跌指标公式

同花顺预盼涨跌指标公式

来源:网络 点击: 时间:2019-05-12

  由于函数FORCAST就叫线性回归预测值。所以我们利用这个函数就可能具有预测的作用。特别是股价高位横盘时。他会及时的提醒你是不是该卖出了。但是他也有缺点就是当股价反复拉升时只要其中回调。他会跟不上去的。因此这个公式往往跟不到最高点。但是他也不会令你亏损出局。他最大的优点就是用他就可以不参加高位横盘。及时逃脱。 使用本指标请配合大盘、成交量等因素综合判断。

  BBI:=(HHV(C,3)+LLV(C,3)+HHV(H,3)+LLV(L,3))/4;

  AD1:=FORCAST(WMA(BBI,3),3);

  AD2:=FORCAST(WMA(BBI,5),3);

  AD3:=FORCAST(WMA(BBI,8),3);

  AD4:=FORCAST(WMA(BBI,11),3);

  AC5:=FORCAST(WMA(BBI,13),3);

  AC6:=FORCAST(WMA(BBI,15),3);

  AC7:=FORCAST(WMA(BBI,18),3);

  AC8:=FORCAST(WMA(BBI,21),3);

  ADC:=((AD1+AD2+AD3+AD4)-(AC5+AC6+AC7+AC8))*10;

  B虚:FORCAST(ADC,3),COLOR00FFFF,LINETHICK0;

  IF(B虚》REF(B虚,1),B虚,DRAWNULL),colorred,DOTLINE;

  IF(B虚《REF(B虚,1),B虚,DRAWNULL),COLOR00FF00,DOTLINE;

  B实:WMA(ADC,3),COLOR00FF00,LINETHICK0;

  STICKLINE(B实》=REF(B实,1),B实,REF(B实,1),3,0),COLOR000099;

  STICKLINE(B实》=REF(B实,1),B实,REF(B实,1),2,0),COLOR0000AA;

  STICKLINE(B实》=REF(B实,1),B实,REF(B实,1),1.5,0),COLOR0000BB;

  STICKLINE(B实》=REF(B实,1),B实,REF(B实,1),1,0),COLOR0000CC;

  STICKLINE(B实》=REF(B实,1),B实,REF(B实,1),0.5,0),COLOR0000DD;

  STICKLINE(B实》=REF(B实,1),B实,REF(B实,1),0,0),COLOR0000FF;

  STICKLINE(B实《REF(B实,1),B实,REF(B实,1),3,0),COLOR006600;

  STICKLINE(B实《REF(B实,1),B实,REF(B实,1),2,0),COLOR008800;

  STICKLINE(B实《REF(B实,1),B实,REF(B实,1),1.5,0),COLOR00AA00;

  STICKLINE(B实《REF(B实,1),B实,REF(B实,1),1,0),COLOR00BB00;

  STICKLINE(B实《REF(B实,1),B实,REF(B实,1),0.5,0),COLOR00CC00;

  STICKLINE(B实《REF(B实,1),B实,REF(B实,1),0,0),COLOR00DD00;

  B1:FORCAST(WMA(ADC,3),3),POINTDOT,COLORFF3300,LINETHICK1;

  B3:FORCAST(WMA(ADC,5),3),POINTDOT,COLORFF4400,LINETHICK2;

  B5:FORCAST(WMA(ADC,8),3),POINTDOT,COLORFF5500,LINETHICK2;

  B7:FORCAST(WMA(ADC,11),3),POINTDOT,COLORFF6600,LINETHICK3;

  B9:FORCAST(WMA(ADC,13),3),POINTDOT,COLORFF7700,LINETHICK3;

  B11:FORCAST(WMA(ADC,15),3),POINTDOT,COLORFF8800,LINETHICK4;

  B13:FORCAST(WMA(ADC,18),3),POINTDOT,COLORFF9900,LINETHICK4;

  B15:FORCAST(WMA(ADC,21),3),COLOR00FFFF,LINETHICK0;

  IF(B15》REF(B15,1),B15,DRAWNULL),colorred,LINETHICK1;

  IF(B15《REF(B15,1),B15,DRAWNULL),COLOR00FF00,LINETHICK1;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top