最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺大盘乾坤指标公式

同花顺大盘乾坤指标公式

来源:网络 点击: 时间:2018-08-27

  N:=9; M1:=3; M2:=3;

  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  K:=SMA(RSV,M1,1);

  D:=SMA(K,M2,1);

  DPYJX:=(K+D)/2;

  趋势:=EMA(SLOPE(C,21)*20+C,36);

  M6:=MA(C,6);

  M18:=MA(C,18);

  Q4:=趋势》REF(趋势,1) AND CROSS(M6,M18);

  Q5:=M6》M18 AND CROSS(趋势,REF(趋势,1));

  Q6:=趋势》REF(趋势,1) AND CROSS(M6,M18);

  Q7:=Q4 OR Q5 OR Q6;

  STICKLINE(Q7 AND DPYJX《80,95,5,10,0),COLORRED;

  STICKLINE(DPYJX》95,5,80,1,0),COLOR00FF00;

  STICKLINE(DPYJX》95,5,80,0,0),COLOR00FF00;

  STICKLINE(DPYJX》95,95,93,3,0),COLOR00CCCC;

  STICKLINE(DPYJX》95,80,77,10,0),COLOR00CCCC;

  STICKLINE(DPYJX》95,93,80,1,0),COLOR00CCCC;

  STICKLINE((DPYJX》94.2 AND DPYJX《95),5,80,1,0),COLOR00EEEE;

  STICKLINE((DPYJX》94.2 AND DPYJX《95),5,80,10,0),COLORYELLOW;

  STICKLINE((DPYJX》94.2 AND DPYJX《95),95,80,1,0),COLOR00CCCC;

  STICKLINE((DPYJX》94.2 AND DPYJX《95),95,93,3,0),COLOR00CCCC;

  STICKLINE((DPYJX》94.2 AND DPYJX《95),80,77,10,0),COLOR00CCCC;

  DRAWICON(CROSS(DPYJX,14.08),15,1);

  Q3:=DPYJX》95;

  DPYJ:(K+D)/2,COLOR005555,LINETHICK2;

  DRAWICON(DPYJX》95,78.2,5);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top