最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺看主力指标公式

同花顺看主力指标公式

来源:网络 点击: 时间:2019-03-26

  VAR1:=LLV(LOW,13);

  VAR2:=HHV(HIGH,13);

  VAR3:=SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1);

  VAR4:=SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1);

  DRAWBAND(VAR3,RGB(155,50,50),50,RGB(0,100,50));

  主力:VAR3,colorred;

  散户:VAR4,colorgreen;

  VAR5:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;

  操作:=EMA(VAR5,3),coloryellow;

  STICKLINE(C,90,90,1,0),COLOR3C3CFF;

  STICKLINE(C,50,50,1,0),coloryellow;

  STICKLINE(C,10,10,1,0),colorcyan;

  N1:=7;

  界:=38,COLORFF3311;

  加仓线:=51,COLORFF1155;

  LC:=REF(CLOSE,1);

  X:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORFFFFFF;

  魔鬼:=DRAWLINE(X》=HHV(X,N1),X,X《=LLV(X,N1),X,1),COLOR00FF00;

  TJ1:=X=魔鬼;

  TJ2:=X《REF(X,1);

  DRAWICON(TJ1 AND TJ2,X,1);

  VAR2M:=(HIGH+LOW+CLOSE*2)/4;

  VAR3M:=EMA(VAR2M,21);

  VAR4M:=STD(VAR2M,21);

  VAR5M:=((VAR2M-VAR3M)/VAR4M*100+200)/4;

  VAR6:=(EMA(VAR5M,5)-25)*1.56;

  AK:=EMA(VAR6,2)*1.22;

  AD1:=EMA(AK,2);

  注意:=CROSS(AD1,AK);

  DRAWTEXT(注意,散户,‘变’);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top