最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺优化凤凰图主图+选股指标公式

同花顺优化凤凰图主图+选股指标公式

来源:网络 点击: 时间:2019-05-22

  XOPEN:=(REF(O,1)+REF(C,1))/2;

  XCLOSE:=CLOSE;

  XHIGH:=MAX(HIGH,XOPEN);

  XLOW:=MIN(LOW,XOPEN);

  VOLALITY:=MA(XHIGH-XLOW,5);

  凰线:MA(XCLOSE,13)+VOLALITY/2;

  凤线:MA(XCLOSE,13)-VOLALITY/2;

  BU:=CROSS(XCLOSE,凰线);

  SEL:=CROSS(凤线,XCLOSE);

  VAR1:=BARSLAST(BU);

  VAR2:=BARSLAST(SEL);

  DRAWICON(REF(VAR1,1)》VAR2 AND CROSS(C》凰线,0.5),XLOW*0.98,17);

  DRAWTEXT(REF(VAR1,1)》VAR2 AND VAR1=0,XLOW*0.95,‘买’),COLOR00FFFF;

  DRAWICON(REF(VAR2,1)》VAR1 AND VAR2=0,XHIGH,6);

  DRAWTEXT(REF(VAR2,1)》VAR1 AND VAR2=0,XHIGH*1.05,‘卖’),COLORFFFF00;

  STICKLINE(XCLOSE》XOPEN AND VAR1《VAR2,XCLOSE,XOPEN ,2.7,0 ),COLORFF00FF;

  STICKLINE(XCLOSE》XOPEN AND VAR1《VAR2,XHIGH,XCLOSE ,0,0 ),COLORFF00FF;

  STICKLINE(XCLOSE》XOPEN AND VAR1《VAR2,XOPEN,XLOW ,0,0 ),COLORFF00FF;

  STICKLINE(XCLOSE《=XOPEN AND VAR1《VAR2,XCLOSE,XOPEN ,2.7,0 ),COLORYELLOW;

  STICKLINE(XCLOSE《=XOPEN AND VAR1《VAR2,XHIGH,XOPEN ,0,0 ),COLORYELLOW;

  STICKLINE(XCLOSE《=XOPEN AND VAR1《VAR2,XCLOSE,XLOW ,0,0 ),COLORYELLOW;

  {

  选股公式

  XOPEN:=(REF(O,1)+REF(C,1))/2;

  XCLOSE:=CLOSE;

  XHIGH:=MAX(HIGH,XOPEN);

  XLOW:=MIN(LOW,XOPEN);

  VOLALITY:=MA(XHIGH-XLOW,5);

  凰线:=MA(XCLOSE,13)+VOLALITY/2;

  凤线:=MA(XCLOSE,13)-VOLALITY/2;

  BU:=CROSS(XCLOSE,凰线);

  SEL:=CROSS(凤线,XCLOSE);

  VAR1:=BARSLAST(BU);

  VAR2:=BARSLAST(SEL);

  REF(VAR1,1)》VAR2 AND VAR1=0;

  }

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top