最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺庄散线精品指标公式

同花顺庄散线精品指标公式

来源:网络 点击: 时间:2019-02-17

  M:=55;

  N:=34;

  LC:=REF(CLOSE,1);

  RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

  FF:=EMA(CLOSE,3);

  MA15:=EMA(CLOSE,21);

  DRAWTEXT(CROSS(85,RSI),75,‘¨?’),colorgreen;

  VAR1:=IF(YEAR》=2038 AND MONTH》=1,0,1);

  VAR2:=REF(LOW,1)*VAR1;

  VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;

  VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;

  VAR5:=LLV(LOW,30)*VAR1;

  VAR6:=HHV(VAR4,30)*VAR1;

  VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;

  VAR8:=EMA(IF(LOW《=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;

  吸筹:IF(VAR8》100,100,VAR8)*VAR1,colorred;

  庄家吸筹:STICKLINE(吸筹》-150,0,吸筹,8,0),colorred;

  散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORFFFF00,LINETHICK2;

  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  庄家线:EMA(J,6),COLORFF00FF,LINETHICK2;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top