最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺超强抄底指标公式

同花顺超强抄底指标公式

来源:网络 点击: 时间:2019-03-22

  同花顺超强抄底指标公式LOWV:=LLV(LOW,21);

  HIGHV:=HHV(HIGH,21);

  RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,5);

  K:=EMA(RSV,5);

  D:=MA(K,5);

  A1:=REF(C,1);

  A2:=SMA(MAX(C-A1,0),5,1)/SMA(ABS(C-A1),5,1)*1000;

  A4:=A2-LLV(A2,10);

  A5:=(MA(A4,2)*3+A4*13)/16;

  A6:=IF(A5》13,MA(A5,2),A5)/6;

  RSI:=SMA(MAX(C-A1,0),12,1)/SMA(ABS(C-A1),12,1)*100;

  LIN:=LLV(MA(RSI,3),12);

  YAN:=(HHV(MA(RSI,3),12)+LLV(MA(RSI,3),12))/2;

  FANG:=IF(CROSS(A6,1) AND (A6《30)AND RSI《35 AND RSI》=LIN

  AND RSI《YAN,30,20);

  VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

  VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  VAR5:=(VAR2+2*VAR3+3*VAR4)/7;

  VAR6:=MA(VAR5,1);

  低买:= IF(VAR6《-8,1,0),LINETHICK1,colorred;

  抄底: FANG=30 AND D《20 AND 低买=1 ,LINETHICK3,colorred

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top