最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:股市稳赚吃鱼身A指标

同花顺股票公式:股市稳赚吃鱼身A指标

来源:网络 点击: 时间:2019-05-21

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  A1:=MA(C,1);

  A5:=MA(C,5);

  DEA:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42);

  牛股群:313235217:(A1-A5),COLOR2FFFFF,LINETHICK3;

  多空趋势:=(A1-DEA);

  STICKLINE(牛股群:313235217》0 AND 多空趋势》=0,多空趋势*(-1),0,8,0),colorFFFFFF;

  STICKLINE(多空趋势》0,多空趋势,0,8,0),color0888FF;

  STICKLINE(多空趋势《0,多空趋势,0,8,0),colorFF9909;

  STICKLINE(牛股群:313235217》0,牛股群:313235217,0,5,0),colorFFFFFF;

  STICKLINE(牛股群:313235217《0,牛股群:313235217,0,5,0),colorFFFFFF;

  STICKLINE(牛股群:313235217》0,牛股群:313235217,0,3,0),color0111FF;

  STICKLINE(牛股群:313235217《0,牛股群:313235217,0,3,0),color009000;

  MAV:=(C*2+H+L)/4;

  SK:=EMA(MAV,13) - EMA(MAV,34);

  SD:=EMA(SK,5);

  群313235217:0;

  空方主力:(-2*(SK-SD))*3.8,colorgreen,LINETHICK3;

  多方主力:(2*(SK-SD))*3.8,colorred,LINETHICK3;

  DRAWTEXT(CROSS(多方主力,空方主力),多方主力,‘’),NODRAW;

  DRAWTEXT(CROSS(空方主力,多方主力),空方主力,‘’),NODRAW;

  {DRAWGBK(CLOSE》0,STRIP(RGB(0,150,130),RGB(0,0,0),0));}

  N:=55;

  SEA:-10,POINTDOT,COLORFF00FF,LINETHICK1,NODRAW;

  WL:(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*5,LINETHICK2,COLOR0000FF,NODRAW;

  WLT:MA(WL,89),COLOR00FFFF,LINETHICK2,NODRAW;

  WLT1:=CROSS(WL,WLT);

  WLT11:=CROSS(WL,-10);

  WLT2:=FILTER(WLT1,8);

  DRAWICON(WLT2,WLT,23);

  DRAWICON(WLT11,SEA,15);

  WLT3:=COUNT(WL》10,5)》=3;

  WLT33:=CROSS(10,WL);

  SEL:=WLT3 AND WLT33;

  DRAWICON(SEL,10,19);

  STICKLINE(WL》10,WL,10,0.001,0),COLOR00FF00;

  STICKLINE(WL《-10,WL,-10,0.001,0),COLORFF00FF;

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9);

  MACD:=(DIF-DEA)*2,COLORSTICK;

  AS1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  AA1:=SMA(AS1,3,1);

  BB1:=SMA(AA1,3,1);

  AB1:=CROSS(AA1,BB1);

  DD1:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DD2:=EMA(DD1,9);

  AD1:=CROSS(DD1,DD2);

  AD3:(DD1-DD2)*2,COLORSTICK,NODRAW;

  EE:IF(AB1 AND AD1,0.07,0),STICK,LINETHICK8,colorred;

  EE1:=C》EMA(C,13);

  EE2:=EMA(C,13)》REF(EMA(C,13),1);

  DRAWTEXT(EE AND EE1 AND EE2,0.07,‘←买入’),colormagenta;

  明天涨停:REFX(&CLOSE,1)/C》1.099,colorblue;

  DRAWTEXT(明天涨停,0.8,‘明天涨停’);

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top