最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:杀庄武器

同花顺股票公式:杀庄武器

来源:网络 点击: 时间:2018-08-17

  同花顺股票公式有哪些?同花顺股票公式有多少种?下面股票知识网为您介绍同花顺股票公式。

  A01:=DYNAINFO(7);

  A03:=BARSCOUNT(CLOSE);

  A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);

  A05:=IF((A03 》 20),A04,0);

  A06:=IF((LOW 》 A01),0,IF((HIGH 《 A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));

  A07:=DMA(A06,(VOL / CAPITAL)) * 60;

  A09:=IF((((A07 》 0) AND (A07 》 REF(A07,1))) AND (A05 《= 88)),A07,0);

  Var1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

  Var2:=EMA(Var1,8);

  Var3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

  趋势:=EMA(Var3,3)-10;

  (趋势》80);

  DRAWICON(CROSS(趋势,0),0,1);

  ((A09 》 0 AND (趋势《20 OR 趋势》REF(趋势,1)AND 趋势《50))),colorFFFF00;

  大庄建仓区:0,LINETHICK0,colorFFFF00;

  Var4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;

  STICKLINE(趋势《=13,0,20,5,0),colorcc9900;

  DRAWTEXT(FILTER(趋势《=13,15),30,‘准备数钱’),colorcc9900;

  STICKLINE(趋势《=13 AND Var4》13,0,50,5,0),color0099ff;

  Var5:=FILTER((趋势《=13 AND Var4》13),10);

  DRAWTEXT(Var5,60,‘明天买进’),color0099ff;

  STICKLINE(趋势》=90 AND Var4,0,30,5,0),colorgray;

  Var6:=FILTER((趋势》=90 AND Var4),10);

  DRAWTEXT(Var6,40,‘清仓’),colorgray;

  Var7:=LLV(LOW,30);

  Var8:=HHV(HIGH,30);

  Var9:=EMA((CLOSE-Var7)/(Var8-Var7)*4,4)*25;

  STICKLINE(Var9》90,100,105,10,2),colorred;

  Var10:=(Var9-LLV(Var9,4))/(HHV(Var9,4)-LLV(Var9,4))*100;

  DRAWTEXT(IF(CROSS(Var9,Var10) AND Var9》87,95,0),88,‘小心’),Color00FF00;

  DRAWICON(CROSS(90,Var9),95,9);

  Var11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

  Var12:=HHV(Var11,30)*8;

  五指山:EMA(IF(LOW《=Var7 AND 趋势《40,(Var11+Var12),0),3)/618,colorred,linethick2;

  STICKLINE(五指山》0,0 ,五指山*1.2,8,0 ),colorred;

  Var13:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;

  Var14:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;

  趋势线: 趋势,colorff0000;

  Var16:=MAX(EMA(Var13,2)-EMA(Var14,5),0)*200;

  Var17:=EMA(Var16,5);

  分水岭:Var17,STICK,colorff00ff;

  STICKLINE(Var17《REF(Var17,1),0,Var17,1,0),color00ff00;

  Var18:=MA(趋势线,8);

  IF(CROSS(Var2,Var18) AND Var2《15,50,0),colorred;

  DRAWTEXT(CROSS(趋势线,Var2)AND 趋势线》REF(趋势线,1)AND 趋势线《50,50,‘全仓买进’),coloryellow;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top