最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:极品逃顶

同花顺股票公式:极品逃顶

来源:网络 点击: 时间:2019-02-27

  同花顺股票公式有哪些?同花顺股票公式有多少种?下面股票知识网为您介绍同花顺股票公式。

  N:=60;

  VAR1:=HHV(HIGH,9)-LLV(LOW,9);

  VAR2:=HHV(HIGH,9)-CLOSE;

  VAR3:=CLOSE-LLV(LOW,9);

  VAR4:=VAR2/VAR1*100-70;

  VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR6:=(2*CLOSE+HIGH+LOW)/4;

  VAR7:=SMA(VAR3/VAR1*100,3,1);

  VAR8:=LLV(LOW,34);

  VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

  VARA:=IF(VAR9》100,VAR9-100,0);

  VARB:=HHV(HIGH,34);

  AA:= VARA*2;

  BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);

  VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);

  CC:= SMA(VAR5,20,1);

  VARD:=SMA(AA,2,1)-AA;

  VARE:=EMA(0.667*REF(BB,1)+0.333*BB,2)-BB;

  VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

  VAR2A:=SMA(VAR1A,9,1)+100;

  VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VAR4A:=SMA(VAR3A,3,1);

  VAR5A:=SMA(VAR4A,3,1)+100;

  VAR6A:=VAR5A-VAR2A;

  提前抄底: IF(VAR6A》N,VAR6A-N,0),COLORFFFFFF;

  LC:=REF(CLOSE,1);

  RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  E:=CROSS(83,RSI);

  STICKLINE( E,E,55,1,0),COLOR00FFFF;

  DRAWTEXT(E,50,‘ 逃顶’),COLORFF9966;

  STICKLINE(REF(提前抄底,1)《提前抄底,提前抄底,REF(提前抄底,1),5,0),COLORFF00FF;

  STICKLINE(REF(提前抄底,1)》提前抄底,提前抄底,REF(提前抄底,1),5,0),COLORFFCC66;

  K:SMA(SMA((C-LLV(L,80))/(HHV(H,80)-LLV(L,80))*100,10,1),10,1),LINETHICK1,COLOR0000FF;

  D:SMA(SMA((C-LLV(L,80))/(HHV(H,80)-LLV(L,80))*100,10,1),10,3),LINETHICK2,COLORFFCC66;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top