最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:周线平底

同花顺股票公式:周线平底

来源:网络 点击: 时间:2019-02-11

  同花顺股票公式有哪些?同花顺股票公式有多少种?下面股票知识网为您介绍同花顺股票公式。

  B1:=REF(C,1);B2:=REF(C,2);

  SS:=IF(C》REF(C,1) AND REF(C,1)》=REF(C,2),1,IF(C《REF(C,1) AND REF(C,1)《=REF(C,2),-1,IF(C》REF(C,2) AND REF(C,2)》REF(C,1),2,IF(C《REF(C,2) AND REF(C,2)《REF(C,1),-2,0))));

  SM:=IF(REF(SS,1)《》0,REF(SS,1),IF(REF(SS,2)《》0,REF(SS,2),IF(REF(SS,3)《》0,REF(SS,3),IF(REF(SS,5)《》0,REF(SS,5),IF(REF(SS,6)《》0,REF(SS,6),IF(REF(SS,7)《》0,REF(SS,7),0))))));

  绿柱:=(ss《=-1 AND sm《=-1) OR (ss=0 AND SM《=-1);

  红柱:=(ss》=1 AND sm》=1) OR (SS=0 AND SM》=1);

  绿变红柱:=ss》=1 AND sm《0;

  红变绿柱:=ss《=-1 AND sm》0;

  (REF(绿柱,2) OR REF(红变绿柱,2)) AND REF(绿柱,1) AND 绿变红柱;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top