最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:信号线

同花顺股票公式:信号线

来源:网络 点击: 时间:2018-08-16

  同花顺股票公式有哪些?同花顺有哪些股票公式?下面股票知识网为您介绍同花顺股票公式。

  R1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;R2:=EMA((CLOSE-(LLV(LOW,5)))/((HHV(HIGH,5))-(LLV(LOW,5)))*100,4)*2;R3:=EMA(0.618*REF(R2,1)+0.382*R2,2);R4:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);R5:=POW(MA(LOW,5),2)+MA(LOW,5);R6:=POW(MA(HIGH,5),2)+MA(HIGH,5);R7:=(R4-LLV(R5,64))/(HHV(R6,64)-LLV(R5,64))*150+65-10;R8:=SMA((SMA(R7,3,1)*1.5-100),3,1);R9:=3*(SMA(R7,3,1)*1.5-100)-2*R8;R10:=(HIGH+LOW+CLOSE*2)/4;R11:=(R10-(EMA(R10,13)))*100/(STD(R10,13));R12:=EMA((EMA(R11,5)),13)+200-100;R13:=(SMA(R1,3,1))+R2+(SMA(R7,3,1)*1.5-100)+R12;R14:=(SMA((SMA(R1,3,1)),3,1))+R3+R8+(EMA(R12,10));R15:=(3*(SMA(R1,3,1))-2*(SMA((SMA(R1,3,1)),3,1)))+(3*R12-2*(EMA(R12,10)))+R9+(3*R12-2*(EMA(R12,10)));R16:=(HIGH+LOW+CLOSE)/3;R17:=(R16-MA(R16,34))/(0.015*AVEDEV(R16,34));R18:=(HIGH+LOW+CLOSE+R16)/4;R19:=(R18-(EMA(R18,24)))/(STD(R18,24))*100;R20:=(R16-MA(R16,24))/(0.015*AVEDEV(R16,24));R21:=(((EMA(R19,5))+R20+R17)/3+165)/4;R22:=(R13+R14+R15*30)/32/5-15;A1:=EMA(EMA(CLOSE,13),13);A2:=(A1-REF(A1,1))/REF(A1,1)*6400;A3:=100*WINNER(CLOSE*0.95);买卖:EMA(((R21+R22)/2/1.1),1),colorred,LINETHICK2;确认:MA(买卖,3),colorwhite,LINETHICK2;AR1:=EMA(OPEN,7);AR2:=EMA(AR1,21);AR3:=CROSS(AR1,AR2);AR5:=EMA(SMA((CLOSE-LLV(LOW,20))/(HHV(HIGH,16)-LLV(LOW,20))*100,8,1),3);短买:IF(TROUGHBARS(1,6,1)=0 AND HIGH》LOW+0,50,20),colorliblue;短卖:IF(PEAKBARS(2,9,1)=1,50,80),colormagenta;中买:IF(TROUGHBARS(3,18,1)=0 AND HIGH》LOW+0.1,20,0),colorlimagenta,LINETHICK2;中卖:IF(PEAKBARS(2,15,1)=0,80,100),colorred;全买:(ZIG(3,35)》REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)REF(ZIG(3,35),2))*90,STICK,colorgreen,LINETHICK3;中线:50,colorwhite;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top