最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:准确看底短线

同花顺股票公式:准确看底短线

来源:网络 点击: 时间:2019-02-24

  同花顺股票公式有哪些?同花顺有哪些股票公式?下面股票知识网为您介绍同花顺股票公式。

  Var1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;

  Var2:=SMA(Var1,3,1);

  Var3:=SMA(Var2,3,1);

  Var4:=3*Var2-2*Var3;

  Var5:=LLV(LOW,5);

  Var6:=HHV(HIGH,5);

  Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*100,4)*2;

  Var8:=EMA(0.667*REF(Var7,1)+0.333*Var7,2);

  Var9:=3*Var7-2*Var8;

  VarA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);

  VarB:=POW(MA(LOW,5),2)+MA(LOW,5);

  VarC:=POW(MA(HIGH,5),2)+MA(HIGH,5);

  VarD:=(VarA-LLV(VarB,64))/(HHV(VarC,64)-LLV(VarB,64))*150+65-10;

  VarE:=SMA(VarD,3,1)*1.5-100;

  VarF:=SMA(VarE,3,1);

  Var10:=3*VarE-2*VarF;

  Var11:=(HIGH+LOW+CLOSE*2)/4;

  Var12:=EMA(Var11,13);

  Var13:=STD(Var11,13);

  Var14:=(Var11-Var12)*100/Var13;

  Var15:=EMA(Var14,5);

  Var17:=EMA(Var15,13)+200-100;

  Var18:=EMA(Var17,10);

  Var19:=3*Var17-2*Var18;

  Var1A:=Var2+Var7+VarE+Var17;

  Var1B:=Var3+Var8+VarF+Var18;

  Var1C:=Var4+Var9+Var10+Var19;

  Var1D:=(HIGH+LOW+CLOSE)/3;

  Var20:=(Var1D-MA(Var1D,34))/(0.015*AVEDEV(Var1D,34));

  Var22:=(HIGH+LOW+CLOSE+Var1D)/4;

  Var23:=EMA(Var22,24);

  Var24:=STD(Var22,24);

  Var25:=(Var22-Var23)/Var24*100;

  Var26:=(Var1D-MA(Var1D,24))/(0.015*AVEDEV(Var1D,24));

  Var27:=EMA(Var25,5);

  Var2A:=((Var27+Var26+Var20)/3+165)/4;

  Var2B:=(EMA(EMA(EMA(Var2A,15),10),5)-25)*2;

  Var2C:=(Var1A+Var1B+Var1C*30)/32/5-15;

  Var2D:=EMA(Var2C,7);

  Var2E:=(Var2A+Var2C)/2/1.1;

  超短:EMA(Var2E,3),colorred ;

  短线:EMA(超短,5),colorwhite;

  趋势线:EMA((Var2B+Var2D)/2,2) ,coloryellow;

  DRAWICON(CROSS(趋势线,0),0,1);

  DRAWICON(CROSS(100,超短),100,2);

  DRAWTEXT(趋势线》REF(趋势线,1)AND REF(趋势线,1)《REF(趋势线,2)AND COUNT(CROSS(超短,短线),3)=1 AND 短线《30,短线,‘看底’);

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top