最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:买卖主图

同花顺股票公式:买卖主图

来源:网络 点击: 时间:2018-08-31

  同花顺股票公式有哪些?同花顺有哪些股票公式?下面股票知识网为您介绍同花顺股票公式。

  M1:=5;M2:=20;M3:=20;M4:=20;M5:=20;M6:=60;

  VAR1:=LLV(HIGH,240);

  VAR2:=100*(CLOSE-VAR1)/VAR1;

  VAR3:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;

  VAR4:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;

  VAR5:=0;

  VAR6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/

  SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;

  VAR7:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/

  SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;

  VARA:=BARSCOUNT(CLOSE);

  VARB:=VAR6《20 AND VAR7《23 AND VARA》35;

  VARC:=VARB AND COUNT(VARB,1)=1;

  VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);

  VARE:=EMA(VARD,5);

  VARF:=TROUGHBARS(3,6,1)《4 AND CROSS(VARD,VARE);

  VAR8:=IF(TROUGHBARS(3,16,1)=0 AND HIGH》LOW+0.04,4,0);

  VAR9:=ZIG(3,6)》REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)《=REF(ZIG(3,6),2) AND

  REF(ZIG(3,6),2)《=REF(ZIG(3,6),3);

  VAR10:=ZIG(3,6)《REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)》=REF(ZIG(3,6),2) AND

  REF(ZIG(3,6),2)》=REF(ZIG(3,6),3);

  VAR11:=ZIG(3,22)》REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)《=REF(ZIG(3,22),2)

  AND REF(ZIG(3,22),2)《=REF(ZIG(3,22),3);

  VAR12:=ZIG(3,22)《REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)》=REF(ZIG(3,22),2)

  AND REF(ZIG(3,22),2)》=REF(ZIG(3,22),3);

  VAR13:=ZIG(3,51)》REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)《=REF(ZIG(3,51),2)

  AND REF(ZIG(3,51),2)《=REF(ZIG(3,51),3);

  VAR14:=ZIG(3,51)《REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)》=REF(ZIG(3,51),2)

  AND REF(ZIG(3,51),2)》=REF(ZIG(3,51),3);

  VAR15:=ZIG(3,72)》REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)《=REF(ZIG(3,72),2)

  AND REF(ZIG(3,72),2)《=REF(ZIG(3,72),3);

  VAR16:=ZIG(3,72)《REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)》=REF(ZIG(3,72),2)

  AND REF(ZIG(3,72),2)》=REF(ZIG(3,72),3);

  VAR17:=EMA(CLOSE,2)-EMA(CLOSE,150);

  VAR1A:=EMA(VAR17,100);

  VAR1B:=2*(VAR17-VAR1A);

  VAR1C:=POW(VAR1B,3)*0.1+POW(VAR1B,1);

  VAR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

  VAR1E:=EMA(VAR1D*0.97,3);

  VAR1F:=(HIGH+LOW+CLOSE)/3;

  VAR18:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV(VAR1F,14));

  VAR19:=CROSS(VAR1E,LOW);

  选股买点:= VAR8,colorred;

  组合买:=(VAR9+VAR11+VAR13+VAR15);

  组合卖:=(VAR10+VAR12+VAR14+VAR16);

  黑码线:=IF(YEAR《2098 AND VAR1B》0.1,VAR1C,0);

  VAR20:=选股买点 AND VARF AND VARC AND VAR19 AND VAR2《0 AND VAR3=0

  AND VAR4=0 AND VAR18《(-110);

  DRAWTEXT(VAR11,LOW,‘●介入’),colormagenta , LINETHICK4;

  STICKLINE(组合买,CLOSE,OPEN,1,0),colorblue;

  DRAWTEXT(组合买,LOW,‘B’),colorgreen;

  STICKLINE(组合卖,CLOSE,OPEN,1,0),colorgreen;

  DRAWTEXT(组合卖,HIGH,‘S’),coloryellow;

  STICKLINE(选股买点,CLOSE,OPEN,1,0),colorblue;

  DRAWTEXT(选股买点》0,LOW,‘B’),colormagenta;

  DRAWTEXT(VAR14,HIGH,‘空仓’), LINETHICK3, colorcyan;

  DRAWTEXT(VAR18《-110 AND 选股买点》0,LOW,‘买入’),colorred ,

  LINETHICK3 ;

  VAA1:=(ZIG(3,10) 《 REF(ZIG(3,10),1)) AND (REF(ZIG(3,10),1) 》 REF(ZIG(3,10),2));

  VAA2:=(ZIG(3,10) 》 REF(ZIG(3,10),1)) AND (REF(ZIG(3,10),1) 《 REF(ZIG(3,10),2));

  DRAWTEXT(VAA1,HIGH,‘卖出’),coloryellow;

  DRAWTEXT(VAA2 AND (DATE 《 1070804),LOW,‘买入’),coloryellow;

  STICKLINE(VAA1 AND (DATE 《 1070804),CLOSE,OPEN,1.5,0),coloryellow;

  STICKLINE(VAA1 AND (DATE 《 1070804),HIGH,LOW,1.5,0),coloryellow;

  STICKLINE(VAA2 AND (DATE 《 1070804),CLOSE,OPEN,1.5,0),COLORFF00FF;

  STICKLINE(VAA2 AND (DATE 《 1070804),HIGH,LOW,1.5,0),COLORFF00FF;

  周线:MA(CLOSE,M1),colorwhite;

  半月线:MA(CLOSE,M2),coloryellow;

  月线:MA(CLOSE,M3),colormagenta;

  季度线:MA(CLOSE,M4),colorgreen;

  半年线:MA(CLOSE,M5),colorcyan;

  年线:MA(CLOSE,M6),colorblue;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top