最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:趋向风险预警

同花顺股票公式:趋向风险预警

来源:网络 点击: 时间:2019-05-10

  同花顺股票公式有哪些?同花顺有哪些股票公式?下面股票知识网为您介绍同花顺股票公式。

  趋势: 5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),LINETHICK0,COLOR7F52AF;

  趋势1: EMA(MA(趋势,5),3),LINETHICK0,COLORA6B8C1;

  STICKLINE(趋势》=趋势1,趋势,趋势1,5,0),COLOR7F52AF;

  STICKLINE(趋势《趋势1,趋势,趋势1,5,0),COLORA6B8C1;

  STICKLINE(趋势》108 AND 趋势》=趋势1,趋势,108,5,0),COLORFF0000;

  STICKLINE(趋势1》108 AND 趋势《趋势1,趋势1,108,5,0),COLORFFFFFF;

  STICKLINE(趋势《0 AND 趋势《趋势1,趋势,0,5,0),COLORF00FF0;

  STICKLINE(趋势1《0 AND 趋势》趋势1,趋势1,0,5,0),COLORF0F000;

  V1:= MA(CLOSE,5)=HHV(MA(CLOSE,5),20);

  V2:= MA(CLOSE,5)》MA(CLOSE,20);

  V3:= COUNT(MA(CLOSE,1)》REF(CLOSE,1),3)=3;

  风险: IF(V1 AND V2 AND V3,30,0),LINETHICK0,STICK,COLOR00FF00;

  V11:= MA(CLOSE,5)=HHV(MA(CLOSE,5),120);

  V21:= MA(CLOSE,5)》MA(CLOSE,120);

  V31:= COUNT(MA(CLOSE,1)》REF(CLOSE,1),3)=3;

  风险1: IF(V11 AND V21 AND V31,60,0),LINETHICK0,STICK,COLORF0F000;

  底部: 5,LINETHICK0,COLOR00FFFF;

  抄底: IF(CROSS(趋势,底部),60,0),LINETHICK2,STICK,COLOR00FFFF;

  DRAWTEXT(抄底,50,‘抄底’),COLOR0000FF;

  天线: 108,LINETHICK0,COLORFF9D00;

  逃顶: IF(CROSS(天线,趋势),1,0),LINETHICK0,STICK,COLORFF9D00;

  STICKLINE(CROSS(天线,趋势),90,108,3,0),COLORFF9D00;

  DRAWTEXT(CROSS(天线,趋势),85,‘逃顶’),COLORFF9D00;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top