最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:红箭副图及选股

同花顺股票公式:红箭副图及选股

来源:网络 点击: 时间:2019-02-13

  同花顺股票公式有哪些?同花顺有哪些股票公式?下面股票知识网为您介绍同花顺股票公式。

  REFLINE:0;

  DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);

  DEA:=EMA(DIFF,5);

  MACD := 2*(DIFF-DEA);

  X1:=EMA(DIFF,5)*5;

  X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;

  X3:IF(X2》0,X2,0),POINTDOT,COLORRED;

  X4:IF(X2《0,X2,0),POINTDOT,COLORGREEN;

  STICKLINE(X2》0,0,X2,2.8,0),COLORRED;

  STICKLINE(X2》0,0,X2,2.8,0),COLOR000088;

  STICKLINE(X2》0,0,X2,2.6,0),COLOR000099;

  STICKLINE(X2》0,0,X2,2.4,0),COLOR0000AA;

  STICKLINE(X2》0,0,X2,2.2,0),COLOR0000BB;

  STICKLINE(X2》0,0,X2,2,0),COLOR0000CC;

  STICKLINE(X2》0,0,X2,1.8,0),COLOR0000DD;

  STICKLINE(X2》0,0,X2,1.5,0),COLOR0000EE;

  STICKLINE(X2》0,0,X2,1.0,0),COLOR0000FF;

  STICKLINE(X2》0,0,X2,0.0,0),COLOR0000FF;

  STICKLINE(X2《0,0,X2,2.8,0),COLORGREEN;

  STICKLINE(X2《0,0,X2,2.8,0),COLOR007700;

  STICKLINE(X2《0,0,X2,2.6,0),COLOR008800;

  STICKLINE(X2《0,0,X2,2.6,0),COLOR009900;

  STICKLINE(X2《0,0,X2,2.4,0),COLOR00BB00;

  STICKLINE(X2《0,0,X2,2.0,0),COLOR00CC00;

  STICKLINE(X2《0,0,X2,1.8,0),COLOR00DD00;

  STICKLINE(X2《0,0,X2,1.5,0),COLOR00EE00;

  STICKLINE(X2《0,0,X2,1,0),COLOR00FF00;

  STICKLINE(X2《0,0,X2,0,0),,COLOR00FF00;

  资金动能A:X2,COLORYELLOW,LINETHICK2;

  资金动能B:X1,COLORFFFF00,LINETHICK2;

  DRAWICON((CROSS(资金动能A,资金动能B) AND 资金动能B《-0.25),资金动能B,1);

  DRAWICON((CROSS(资金动能B,资金动能A) AND 资金动能A》0.25),资金动能A,2);

  选股源码:

  DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);

  DEA:=EMA(DIFF,5);

  MACD:=2*(DIFF-DEA);

  X1:=EMA(DIFF,5)*5;

  X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;

  XG:CROSS(X2,X1) AND X1《-0.25;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top