最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺别样红公式

同花顺别样红公式

来源:网络 点击: 时间:2019-05-21

  同花顺股票公式有哪些?同花顺有哪些股票公式?下面股票知识网为您介绍同花顺股票公式。

  N:=30;M:=5;

  VAR4:=(HIGH*1.1*V+REF(H,1)*1.1*(CAPITAL-V))/CAPITAL;

  VAR7:=(L*0.9*V+REF(L,1)*0.9*(CAPITAL-V))/CAPITAL;

  VAR8:=EMA(VAR7,30);//{成本下限加上跌停的30日指数平滑均线}

  VAR9:=EMA(VAR4,30);//{成本上限加上涨停的30日指数平滑均线}

  VARA:=VAR9-2;//{减去2与减去任何小于VAR9 的数对公式来讲都无所谓(随机)}

  VARB:=IF(CLOSE《=VAR8,VARA,VAR9);//{公式关键:小于下限 别样}

  超卖: VARA,COLORFF00FF;

  JBB:VARB*(HHV(H,N)-C)/(HHV(H,N)-LLV(L,N)),COLOR00FF00;//{揉进了威廉指标}

  JCC:SMA(JBB,5,1),COLOR00FFFF,LINETHICK2;

  超买:VARB/M,COLORFFFF00;

  IF(CLOSE《=VAR8,JBB,DRAWNULL),colorred,LINETHICK1;

  DRAWTEXT_FIX(ISLASTBAR,0,0,0,‘黄线绿线均在粉红线上为超卖。要空仓休息!绿线上穿兰线或者上穿黄线可出货!’),coloryellow;

  DRAWTEXT_FIX(ISLASTBAR,0,0.1,0,‘黄线下穿粉红线可进货或者绿线下穿黄线且黄线向下可少量进货!’),colorgreen;

  DRAWTEXT_FIX(ISLASTBAR,0,0.2,0,‘黄线向下可不理会绿线的走势,安心持股。’),coloryellow;

  DRAWTEXT_FIX(ISLASTBAR,0,0.3,0,‘黄线绿线均在兰线以下为超买。注意黄线走向,一但黄线拐头向上,减仓为上!!’),colorred;

  更多同花顺股票公式知识请关注股票知识网

标签:

    上一篇:同花顺辅助线公式 下一篇:同花顺顺势公式

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top