最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺追风买卖

同花顺追风买卖

来源:网络 点击: 时间:2018-08-14

  同花顺追风买卖公式是什么?同花顺追风买卖公式源码是什么?下面股票知识网为您介绍同花顺追风买卖公式。

  O1:(SUM(EMA((CLOSE+LOW)/2,1)/3,3)),COLOR00FFFF,LINETHICK1;

  O2:EMA(O1,3),COLORFF00FF,LINETHICK1;

  O3:EMA(O2,3),COLOR00FF00,LINETHICK1;

  MMM:=MA(CLOSE,20);

  DRAWTEXT((CLOSE DRAWTEXT((CLOSE》MMM),MMM,‘*’),COLOR0000FF,LINETHICK5;

  VAR1:=CLOSE》REF(CLOSE,1) AND CLOSE》REF(CLOSE,2);

  VAR2:=REF(VAR1,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR3:=REF(VAR2,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR4:=REF(VAR3,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR5:=REF(VAR4,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR6:=REF(VAR5,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR7:=REF(VAR6,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR8:=REF(VAR7,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR9:=REF(VAR8,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARA:=REF(VAR9,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VARB:=REF(VARA,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARC:=REF(VARB,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VARD:=CLOSE VARE:=REF(VARD,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARF:=REF(VARE,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR10:=REF(VARF,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR11:=REF(VAR10,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR12:=REF(VAR11,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR13:=REF(VAR12,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR14:=REF(VAR13,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR15:=REF(VAR14,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR16:=REF(VAR15,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR17:=REF(VAR16,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR18:=REF(VAR17,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

  VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

  VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

  VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

  /*粉*/

  STICKLINE(CLOSE《 REF(CLOSE,1),HIGH,LOW,0,0 ),COLOR00DD00;

  STICKLINE(CLOSE《 REF(CLOSE,1),OPEN,CLOSE,6,0 ),COLORFF33FF;

  STICKLINE(CLOSE《 REF(CLOSE,1),OPEN,CLOSE,5,0 ),COLORFF55FF;

  STICKLINE(CLOSE《 REF(CLOSE,1),OPEN,CLOSE,4,0 ),COLORFF77FF;

  STICKLINE(CLOSE《 REF(CLOSE,1),OPEN,CLOSE,3,0 ),COLORFF99FF;

  STICKLINE(CLOSE《 REF(CLOSE,1),OPEN,CLOSE,2,0 ),COLORFFBBFF;

  STICKLINE(CLOSE《 REF(CLOSE,1),OPEN,CLOSE,1,0 ),COLORFFDDFF;

  /*金*/

  STICKLINE(CLOSE》 REF(CLOSE,1),HIGH,LOW,0,0 ),COLOR000DDD;

  STICKLINE(CLOSE》 REF(CLOSE,1),OPEN,CLOSE,6,0 ),COLOR003333;

  STICKLINE(CLOSE》 REF(CLOSE,1),OPEN,CLOSE,5,0 ),COLOR005555;

  STICKLINE(CLOSE》 REF(CLOSE,1),OPEN,CLOSE,4,0 ),COLOR007777;

  STICKLINE(CLOSE》 REF(CLOSE,1),OPEN,CLOSE,3,0 ),COLOR009999;

  STICKLINE(CLOSE》 REF(CLOSE,1),OPEN,CLOSE,2,0 ),COLOR00BBBB;

  STICKLINE(CLOSE》 REF(CLOSE,1),OPEN,CLOSE,1,0 ),COLOR00DDDD;

  /*红*/

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

  VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),6,0),COLOR000555;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

  VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),5,0),COLOR000777;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

  VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),4,0),COLOR000999;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

  VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,0),COLOR000BBB;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

  VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),2,0),COLOR000DDD;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

  VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),1,0),COLOR000FFF;

  /*绿*/

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

  VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),6,0),COLOR005500;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

  VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),5,0),COLOR007700;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

  VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),4,0),COLOR009900;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

  VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3,0),COLOR00BB00;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

  VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),2,0),COLOR00DD00;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

  VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),1,0),COLOR00FF00;

  /*紫*/

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),6,0),COLOR550055;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),5,0),COLOR770077;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),4,0),COLOR990099;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORBB00BB;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLORDD00DD;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),1,0),COLORFF00FF;

  /*蓝*/

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),6,0),COLORFF3300;

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),5,0),COLORFF5500;

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),4,0),COLORFF7700;

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORFF9900;

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2,0),COLORFFBB00;

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),1,0),COLORFFDD00;

  DRAWICON(FILTER(VAR19=1,5),L*0.9998,1);

  DRAWICON(FILTER(VAR1A=1,5),H*1.0003,2);

  更多同花顺追风买卖公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top