最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺SKDJ半小时底背指标公式

同花顺SKDJ半小时底背指标公式

来源:网络 点击: 时间:2019-05-16

  同花顺SKDJ半小时底背指标公式是什么?同花顺SKDJ半小时底背指标公式源码是什么?下面股票知识网为您介绍同花顺SKDJ半小时底背指标公式。

  LOWV:=LLV(LOW,9);

  HIGHV:=HHV(HIGH,9);

  RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);

  K:EMA(RSV,3);

  D:MA(K,3);

  STICKLINE(K》D , K,D ,2.5,0),colorred,LINETHICK2;

  STICKLINE(D》K,K,D,2.5,0),colorgreen,LINETHICK2;

  逃顶线:90,colorgreen;

  中轴线: 50,colorred;

  抄底线:10,coloryellow;

  DRAWICON(CROSS(K,D) AND K《=50,12,11),colorred;

  DRAWICON(CROSS(D,K) AND K》=80,88,4),colorgreen;

  A1:=BARSLAST(REF(CROSS(K,D),1));

  底背离:REF(CLOSE,A1+1)》CLOSE AND K》REF(K,A1+1) AND CROSS(K,D);

  DRAWLINE(A1=0,D,底背离,D,0),colorred,LINETHICK1;

  A2:=BARSLAST(REF(CROSS(D,K),1));

  顶背离:REF(CLOSE,A2+1)《CLOSE AND REF(D,A2+1)》D AND CROSS(D,K);

  DRAWLINE(A2=0,D,顶背离,D,0),colorgreen,LINETHICK1;

  DRAWTEXT(底背离》0,D-5,‘加仓’),colorred;

  DRAWTEXT(顶背离》0,D-5,‘减仓’),colorgreen;

  DRAWTEXT(CROSS(K,D) AND (D 《 8),30,‘买’),colorred;

  STICKLINE(CROSS(K,D) AND (D 《 8)=1,3,20,8,0),colorred;

  DRAWTEXT(CROSS(D,K) AND (D 》 85),70,‘卖’),colorgreen;

  STICKLINE(CROSS(D,K) AND (D 》 85)=1,85,70,8,0),colorgreen

  更多同花顺SKDJ半小时底背指标公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top