最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺短线向导股票公式

同花顺短线向导股票公式

来源:网络 点击: 时间:2019-03-17

  同花顺短线向导股票公式有哪些?同花顺短线向导有哪些股票公式?下面股票知识网为您介绍同花顺股票公式短线向导。

  Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;

  QQ1:= (CLOSE-LLV(CLOSE,X))/LLV(CLOSE,X)*100;

  轴线:= 0;

  涨跌: QQ1,colorwhite;

  累加: SUM(Q1,X);

  均线: =SMA(CLOSE,5,1)*100/MA(CLOSE,120);

  QQ2:= (CLOSE-LLV(CLOSE,3*X))/LLV(CLOSE,3*X)*100;

  涨跌2:= QQ2,Linethick1;

  累加2:= SUM(Q1,3*X),Linethick1,colorgreen;

  Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

  Q3:=SMA(Q2, 9, 1);

  Q4:=SMA(Q3, 3, 1);

  AA:=3*Q3-2*Q4;

  Q5:=AA》1*REF(AA, 1);

  Q6:=LLVBARS(LOW, 50);

  Q7:=SUM(VOL, Q6);

  Q8:=HHVBARS(HIGH, 50);

  Q9:=SUM(VOL, Q8);

  Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;

  Q11:=HHV(AA,5);

  A1:=EMA(Q3, 3);

  慢线: A1, COLORFFDDCC,Linethick1;

  快线: AA,coloryellow,Linethick2;

  TJ1:=CROSS(AA, A1) AND REF(AA,1)《50,LINETHICK0;

  TJ2:=CROSS(A1, AA);

  TJ3:=COUNT(TJ2,BARSLAST(TJ1));

  DRAWICON(TJ1,REF(AA,1)*1.1,‘buy’);

  DRAWICON(TJ2 AND TJ3=1,REF(AA,3)*0.9,‘SELL’);

  VAR1:=(CLOSE+HIGH+LOW)/3;

  VAR2:=EMA(VAR1,10);

  VAR3:=REF(VAR2,1);

  绿探底:IF(VAR2,100,DRAWNULL),colorgreen,LINETHICK9;

  持股: IF(VAR2》VAR3,100,DRAWNULL), colorred,LINETHICK9;

  持币: IF(VAR2 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  上穿:SMA(RSV,3,1),linethick2,colorred;

  下穿:SMA(上穿,3,1),linethick2,COLORFFFF00;

  更多同花顺股票公式短线向导知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top