最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺彩色布林主图

同花顺彩色布林主图

来源:网络 点击: 时间:2019-03-23

  同花顺彩色布林主图股票公式有哪些?同花顺彩色布林主图有哪些股票公式?下面股票知识网为您介绍同花顺股票公式彩色布林主图。

  二分位:(H+L)/2 ,LINETHICK3,coloryellow,POINTDOT;

  MID1 : MA(CLOSE,18),POINTDOT,LINETHICK3,colorwhite;

  UPPER1: MID1 + 2*STD(CLOSE,14),linethick2,coloryellow;

  LOWER1: MID1 - 2*STD(CLOSE,14),linethick2,coloryellow;

  VAR1:=UPPER1;

  FF:=VAR1》REF(VAR1,1);

  PARTLINE(VAR1,FF,RGB(255,0,0),1,RGB(0,255,0)),LINETHICK4;

  VAR2:=LOWER1;

  FF:=VAR2》REF(VAR2,1); PARTLINE(VAR2,FF,RGB(255,0,0),1,RGB(0,255,0)),LINETHICK4;

  VAR3:=MA(CLOSE,18);

  FF:=VAR3》REF(VAR3,1);PARTLINE(VAR3,FF,RGB(255,0,0),1,RGB(3,3,255)),LINETHICK4;

  VAR4:=MA(CLOSE,4);

  FF:=VAR4》REF(VAR4,1); PARTLINE(VAR4,FF,RGB(235,1,1),1,RGB(3,3,255)),LINETHICK3;

  RSV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;

  K:=SMA(RSV,5,1);

  D:=SMA(K,5,1);

  J:=3*K-2*D;

  X:=REF(J,1)REF(H,1) AND C》REF(C,1) AND C》REF(O,1) AND L》REF(L,1);

  STICKLINE(X,L ,L,20,0),COLOR008888;

  STICKLINE(X,L ,H,0,0),COLORFF00FF;

  STICKLINE(X,C ,O,5,0),COLORFF00FF;

  WR:=“W&R”(14);

  DRAWICON(FILTER(CROSS(WR,(0 - 81)),10),L,4);//威廉买点↑ ↓

  DRAWICON(FILTER(CROSS((0 -19),WR),10),H,5);//威廉卖点

  DRAWTEXT(FILTER(CROSS(WR,(0 - 81)),21),L,‘威廉买’),ALIGN0,colorred;//威廉买点

  DRAWTEXT(FILTER(CROSS(0 -19,WR),21),H,‘威廉卖’),ALIGN2,colorgreen;//威廉卖点

  aa:=CLOSE 》 REF(CLOSE, 1) AND REF(CLOSE, 1) 》 REF(CLOSE, 2) AND REF(CLOSE, 1) 《

  REF(CLOSE, 3) AND IF(REF(CLOSE, 3) 《 REF(CLOSE, 4), 1, IF(REF(CLOSE, 4) 《 REF

  (CLOSE, 5),REF(CLOSE, 1) 《 REF(CLOSE, 4) OR( REF(CLOSE, 2) 《 REF(CLOSE, 4) AND REF

  (CLOSE, 3) 》= REF(CLOSE, 5) ),IF(REF(CLOSE, 5) 《 REF(CLOSE, 6), 1,REF(CLOSE, 6) 《

  REF(CLOSE, 7))));

  bb:=CLOSE 《 REF(CLOSE, 1) AND REF(CLOSE, 1) 《 REF(CLOSE, 2) AND REF(CLOSE, 1) 》

  REF(CLOSE, 3) AND IF(REF(CLOSE, 3) 》 REF(CLOSE, 4), 1, IF(REF(CLOSE, 4) 》 REF

  (CLOSE, 5),REF(CLOSE, 1) 》 REF(CLOSE, 4) OR( REF(CLOSE, 2) 》 REF(CLOSE, 4) AND REF

  (CLOSE, 3) 《= REF(CLOSE, 5) ),IF(REF(CLOSE, 5) 》 REF(CLOSE, 6), 1,REF(CLOSE, 6) 》

  REF(CLOSE, 7))));

  DRAWTEXT(aa AND CLOSE》REF(OPEN,2),LOW,‘三平底’),color,COLORFF00FF;

  DRAWTEXT(bb AND CLOSE S下:=HHV(MA(HIGH,2),2),colorgreen,LINETHICK0;

  S上:=LLV(MA(HIGH,2),1),colorred,LINETHICK0;

  Sppp:=-(S上-S下)/REF(C,1)*100;

  Sptem1:=(MIN(O,C)-L)/(H-L)*100;

  Sptem2:=(H-MAX(O,C))/(H-L)*100;

  SPTEM3:=(C-O)/(H-L)*100;

  SKJ1:=(SPTEM3》49 AND SPTEM1》0.3*SPTEM2) OR SPTEM3》80;

  SKJ2:=(SPTEM3《=49 AND SPTEM3》20 AND SPTEM1》SPTEM2);

  SKJ3:=(SPTEM3《=20 AND sptem3》-20 AND sptem1》1.2*sptem2);

  SKJ4:=(SPTEM3-40 AND SPTEM1》2*SPTEM2);

  SKJ:=(SKJ1 OR SKJ2 OR SKJ3 OR SKJ4) AND (Sppp》2 OR REF(Sppp,1)》2 );

  短买:=IF(SUM(sppp》0,5)=5 AND SUM(skj》0,5)=0,5*(SKJ1 OR SKJ2 OR SKJ3 OR

  SKJ4),5*skj),colorred;

  DRAWTEXT(短买,L,‘↖短买’),colorwhite;

  更多同花顺股票公式彩色布林主图知识请关注股票知识网

标签:

    上一篇:同花顺大盘顶底 下一篇:同花顺寻找强势股

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top