最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺坐庄公式

同花顺坐庄公式

来源:网络 点击: 时间:2019-03-21

  同花顺坐庄公式是什么?同花顺坐庄公式源码是什么?下面股票知识网为您介绍同花顺坐庄公式。

  Var1:=(CLOSE+HIGH+LOW)/3;

  Var2:=EMA(EMA(EMA(Var1,1),13),21);

  控盘: (Var2-REF(Var2,1))/REF(Var2,1)*100,color5533ff;

  分界: 0,colorwhite;

  Var3:=LLV(LOW,33);

  Var4:=HHV(HIGH,17);

  Var5:=EMA((CLOSE-Var3)/(Var4-Var3)*100,20)*0.998;

  Var6:=EMA(0.667*REF(Var5,1)+0.333*Var5,1);

  Var7:=EMA(100*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,33)),20);

  Var8:=EMA(Var7,1);

  Var9:=VOL/CAPITAL*100;

  VarA:=SUM(Var9,5)》=3;

  VarB:=VarA/REF(Var9,10)》=2;

  VarC:=HHV(CLOSE,5);

  VarD:=VarC/REF(CLOSE,5)》=1.01;

  VarE:=Var8》20;

  VarF:=HIGH/REF(LOW,20)《1.2;

  Var10:=WINNER(CLOSE)*100;

  Var11:=VarA AND VarE AND VarB AND VarF AND VarD;

  Var12:=FILTER(Var11,20);

  DRAWTEXT(FILTER(Var12,9),-0.15,‘庄 活动’),Colorffaabb;

  Var13:=EMA(WINNER(CLOSE),20);

  Var14:=Var13》0.85 AND CLOSE《MA(CLOSE,5) AND HHV(HIGH,5)=HHV(HIGH,30) AND (SUM(VOL,10)/CAPITAL》0.2 OR SUM(VOL,3)/CAPITAL》0.1) OR CLOSE/REF(CLOSE,20)》=1.9;

  DRAWTEXT(FILTER(Var14,9),0.5,‘庄 出货’),coloraaff66;

  更多同花顺坐庄公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top