最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:极品波段原码

同花顺股票公式:极品波段原码

来源:网络 点击: 时间:2018-08-19

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  低位:10,POINTDOT,Linethick2,ColorFFFFFF;

  高位:85,POINTDOT,Linethick2,colorgreen;

  VAR1:=HHV(HIGH,9)-LLV(LOW,9);

  VAR2:=HHV(HIGH,9)-C;

  VAR3:=C-LLV(LOW,9);

  VAR4:=VAR2/VAR1*100-70;

  VAR5:=(C-LLV(LOW,44))/(HHV(HIGH,44)-LLV(LOW,44))*100;

  VAR6:=(2*C+H+L)/4;

  VAR7:=SMA(VAR3/VAR1*100,3,1);

  VAR8:=LLV(LOW,21);

  VAR9:=SMA(VAR7 ,3 ,1 )-SMA(VAR4 ,9 ,1);

  VAR10:=IF(VAR9》100 ,VAR9-100 ,0 );

  VAR11:=HHV(HIGH,21);

  VAR12:=EMA((VAR6- VAR8)/(VAR11-VAR8)*100,9 );

  VAR13:=EMA(0.667*REF(VAR12 ,1) +0.333*VAR12,2 );

  波波线:VAR13,ColorFFFFFF;

  资金:=EMA(100*(C-LLV(LOW,21))/(HHV(H,21)-LLV(LOW,21)),3), colorred,LINETHICK2;

  PARTLINE(资金,资金》REF(资金,1),RGB(250,10,10),资金《=REF(资金,1),RGB(10,250,250)),LINETHICK3;

  STICKLINE(资金》0,资金 ,4 ,0 ),Color0000CA;

  STICKLINE(资金》0,资金,2 ,0 ),Color0000F7;

  STICKLINE(资金》0,资金,1 ,0 ),Color2626FF;

  STICKLINE(资金《=REF(资金,1),资金,8 ,0),ColorD2D200;

  STICKLINE(资金《=REF(资金,1),资金 ,6 ,0),ColorF2F200;

  STICKLINE(资金《=REF(资金,1),资金 ,4 ,0),ColorFFFF28;

  差值:(VAR12-VAR13)*5,POINTDOT,COLOR33CC00;

  STICKLINE( 差值》=0 ,0 ,差值*1 ,10 ,0 ),coloryellow;

  STICKLINE( 差值》=0 ,0 ,差值*0.8 ,10 ,0),ColorBF00BF;

  STICKLINE( 差值》=0 ,0 ,差值*0.6 ,6 ,0),ColorD500D5;

  STICKLINE( 差值》=0 ,0 ,差值*0.4 ,4 ,0),ColorF200F2;

  STICKLINE( 差值》=0 ,0 ,差值*0.2 ,2 ,0),ColorFF1AFF;

  STICKLINE( 差值《=0 ,0 ,差值*1 ,10 , 0),colorgreen;

  STICKLINE( 差值《=0 ,0 ,差值*0.8 ,10 ,0),ColorC3C3C3;

  STICKLINE( 差值《=0 ,0 ,差值*0.6 ,6 ,0),ColorDDDDDD;

  STICKLINE( 差值《=0 ,0 ,差值*0.4 ,4 ,0),ColorFFFFFF;

  STICKLINE( 差值《=0 ,0 ,差值*0.2 ,2 ,0),ColorFFFFFF;

  随行线:=(CLOSE-EMA(CLOSE,40))/MA(CLOSE,40)*100,Color1A1AFF,Linethick2;

  PARTLINE(随行线,随行线》REF(随行线,1),RGB(250,30,30),随行线《=REF(随行线,1),RGB(30,250,30)),LINETHICK3;

  VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

  VAR2:=SMA(ABS(LOW-VAR1),21,1)/SMA(MAX(LOW-VAR1,0),10,1);

  VAR3:=EMA(VAR2,9);

  VAR4:=LLV(LOW,3);

  VAR5:=EMA(IF(LOW《=VAR4,VAR3,0),4);

  VAR6:=VAR5》REF(VAR5,1);

  短线买:IF(COUNT(VAR6,4)=3 AND VAR6=0,10,0)*9.5,Color0BFFFF,LINETHICK1;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top