最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:买卖明确

同花顺股票公式:买卖明确

来源:网络 点击: 时间:2019-03-14

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  {Var1:=IF(DATE《1031230 AND DATE》900101,1,0);}

  Var2:=1/WINNER(CLOSE);

  Var3:=MA(CLOSE,13);

  Var4:=100-ABS((CLOSE-Var3)/Var3*100);

  Var5:=LLV(LOW,75);

  Var6:=HHV(HIGH,75);

  Var7:=(Var6-Var5)/100;

  Var8:=SMA((CLOSE-Var5)/Var7,20,1);

  Var9:=SMA((OPEN-Var5)/Var7,20,1);

  VarA:=3*Var8-2*SMA(Var8,15,1);

  VarB:=3*Var9-2*SMA(Var9,15,1);

  VarC:=100-VarB;

  VarD:=REF(LOW,1)*0.9;

  VarE:=LOW*0.9;

  VarF:=(VarE*VOL+VarD*(CAPITAL-VOL))/CAPITAL;

  Var10:=EMA(VarF,30);

  Var11:=CLOSE-REF(CLOSE,1);

  Var12:=MAX(Var11,0);

  Var13:=ABS(Var11);

  Var14:=SMA(Var12,7,1)/SMA(Var13,7,1)*100;

  Var15:=SMA(Var12,13,1)/SMA(Var13,13,1)*100;

  Var16:=BARSCOUNT(CLOSE);

  Var17:=SMA(MAX(Var11,0),6,1)/SMA(ABS(Var11),6,1)*100;

  Var18:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

  Var19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

  Var1A:=SMA((SMA(Var19,4,1)-50)*2,3,1);

  Var1B:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

  Var1C:=SMA(Var1B,4,1);

  Var1D:=SMA(Var1C,3,1);

  Var1E:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

  Var1F:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

  Var20:=REVERSE(Var1F);

  Var21:=SMA(Var1F,3,1);

  =为人民服务=: SMA(Var21,3,1){*Var1}, COLORRED;

  让您先富起来: SMA(=为人民服务=,3,1){*Var1} ;

  买入: IF(CROSS(=为人民服务=,让您先富起来) AND =为人民服务=《30,33,0){*Var1}, COLORcyan,LINETHICK2;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top