最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:成交量同花顺副图

同花顺股票公式:成交量同花顺副图

来源:网络 点击: 时间:2019-02-28

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  VAR2:=HIGH-LOW;

  VAR3:=ABS(OPEN-CLOSE);

  VAR4:=HIGH-IF(CLOSE》OPEN,CLOSE,OPEN);

  VAR5:=IF(CLOSE》OPEN,OPEN,CLOSE)-LOW;

  VAR6:=VAR3/VAR2*VOL;

  VAR7:=VAR4/VAR2*VOL;

  VAR8:=VAR5/VAR2*VOL;

  VAR9:=IF(VOL/CAPITAL》0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100))));

  VARA:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

  VARB:=MA(CLOSE,5)》MA(CLOSE,10) AND MA(CLOSE,10)》MA(CLOSE,30) AND MA(CLOSE,30)》MA(CLOSE,60);

  VARC:=MA(CLOSE,5)《MA(CLOSE,10) AND MA(CLOSE,10)《MA(CLOSE,30);

  STICKLINE(CLOSE》MA(CLOSE,30),0,VOL,10,1),Color0000C6;

  STICKLINE(CLOSE》MA(CLOSE,30),0,VOL,8,1),Color0000F0;

  STICKLINE(CLOSE》MA(CLOSE,30),0,VOL,6,1),Color2626FF;

  STICKLINE(CLOSE》MA(CLOSE,30),0,VOL,2,1),Color2626FF;

  STICKLINE(CLOSE《MA(CLOSE,30),0,VOL,10,1),Color00C600;

  STICKLINE(CLOSE《MA(CLOSE,30),0,VOL,8,1),Color00F000;

  STICKLINE(CLOSE《MA(CLOSE,30),0,VOL,6,1),Color28FF28;

  STICKLINE(CLOSE《MA(CLOSE,30),0,VOL,2,1),Color28FF28;

  STICKLINE(VAR6》=VAR7 AND VAR6》=VAR8 AND CLOSE》OPEN,0,VAR6,10,0),ColorC600C6;

  STICKLINE(VAR6》=VAR7 AND VAR6》=VAR8 AND CLOSE》OPEN,0,VAR6,8,0),ColorF000F0;

  STICKLINE(VAR6》=VAR7 AND VAR6》=VAR8 AND CLOSE》OPEN,0,VAR6,6,0),ColorFF28FF;

  STICKLINE(VAR6》=VAR7 AND VAR6》=VAR8 AND CLOSE》OPEN,0,VAR6,2,0),ColorFF28FF;

  STICKLINE(VAR6》=VAR7 AND VAR6》=VAR8 AND CLOSE《OPEN,0,VAR6,10,0),ColorC6C600;

  STICKLINE(VAR6》=VAR7 AND VAR6》=VAR8 AND CLOSE《OPEN,0,VAR6,8,0),ColorF0F000;

  STICKLINE(VAR6》=VAR7 AND VAR6》=VAR8 AND CLOSE《OPEN,0,VAR6,6,0),ColorFFFF2D;

  STICKLINE(VAR6》=VAR7 AND VAR6》=VAR8 AND CLOSE《OPEN,0,VAR6,2,0),ColorFFFF2D;

  STICKLINE(VAR7》VAR6 AND VAR7》VAR8,0,VAR7,10,0),ColorD9D9D9;

  STICKLINE(VAR7》VAR6 AND VAR7》VAR8,0,VAR7,8,0),ColorF7F7F7;

  STICKLINE(VAR7》VAR6 AND VAR7》VAR8,0,VAR7,6,0),ColorFFFFFF;

  STICKLINE(VAR7》VAR6 AND VAR7》VAR8,0,VAR7,2,0),ColorFFFFFF;

  STICKLINE(VAR8》VAR6 AND VAR8》VAR7,0,VAR8,10,0),Color00C4C4;

  STICKLINE(VAR8》VAR6 AND VAR8》VAR7,0,VAR8,8,0),Color00F0F0;

  STICKLINE(VAR8》VAR6 AND VAR8》VAR7,0,VAR8,6,0),Color2DFFFF;

  STICKLINE(VAR8》VAR6 AND VAR8》VAR7,0,VAR8,2,0),Color2DFFFF;

  STICKLINE(VAR9》2 AND VOL《MA(VOL,5)/2,0,VOL,2.5,0),coloryellow;

  STICKLINE(VOL》MA(VOL,5)*2.5,0,VOL,10,0),Color0062C4;

  STICKLINE(VOL》MA(VOL,5)*2.5,0,VOL,8,0),Color0079F2;

  STICKLINE(VOL》MA(VOL,5)*2.5,0,VOL,6,0),Color2D96FF;

  STICKLINE(VOL》MA(VOL,5)*2.5,0,VOL,2,0),Color2D96FF;

  V13:EMA(VOL,13),colorgreen;

  V40:EMA(VOL,40),coloryellow;

  AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  买盘:IF(CLOSE》OPEN,AA*(HIGH-LOW),IF(CLOSE《OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINTDOT,colorred;

  卖盘:IF(CLOSE》OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE《OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,colorgreen;

  换手率%:VOL/CAPITAL*100,POINTDOT,coloryellow;

  流通盘(亿):CAPITAL/1000000,POINTDOT;

  流通市值(亿):(CAPITAL/100*C)/10000,POINTDOT,COLOR33CCFF;

  成交额(千万):AMOUNT/10000000,POINTDOT;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top