最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:淘金图

同花顺股票公式:淘金图

来源:网络 点击: 时间:2019-02-27

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  M:=34;N:=7;

  ZX:=MA(CLOSE,M);

  阻力线:(ZX + N*STD(CLOSE,M)),POINTDOT,LINETHICK2,ColorFFFF20;

  拉升力:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,47))*0.6*CLOSE;

  拉升力A:=SMA(拉升力,6.3,1);

  波峰波谷:=SMA(拉升力A,3,1),Color09FFFF;

  拉升力B:=3*拉升力A-2.1*波峰波谷;

  空方:=3*波峰波谷-1* 拉升力A;

  做空:=IF(空方》拉升力B,拉升力B,空方)*4.5,LINETHICK2,COLOR00FF00;

  PARTLINE(做空,做空》REF(做空,1),RGB(135,15,255),做空《=REF(做空,1),RGB(250,250,250)),LINETHICK3;

  短线:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*10,LINETHICK0,coloryellow;

  中线:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*10,LINETHICK0,colorwhite;

  红柱:SMA(短线,3,1)*4.5,LINETHICK0,COLOR0000FF;

  蓝柱:SMA(中线,3,1)*4.5,COLORSTICK,COLORFFFF00;

  STICKLINE(红柱《REF(红柱,1)AND 红柱》0,0,红柱,8,0),Color00C400;

  STICKLINE(红柱《REF(红柱,1)AND 红柱》0,0,红柱,6,0),Color00EC00;

  STICKLINE(红柱《REF(红柱,1)AND 红柱》0,0,红柱,4,0),Color33FF33;

  STICKLINE(红柱》REF(红柱,1)AND 红柱》0,0,红柱,8,0),Color0000C4;

  STICKLINE(红柱》REF(红柱,1)AND 红柱》0,0,红柱,6,0),Color0000F7;

  STICKLINE(红柱》REF(红柱,1)AND 红柱》0,0,红柱,4,0),Color2D2DFF;

  STICKLINE(蓝柱《REF(蓝柱,1) AND 蓝柱》0,0,蓝柱,8,0),Color00CACA;

  STICKLINE(蓝柱《REF(蓝柱,1) AND 蓝柱》0,0,蓝柱,6,0),Color00F2F2;

  STICKLINE(蓝柱《REF(蓝柱,1) AND 蓝柱》0,0,蓝柱,4,0),Color26FFFF;

  STICKLINE(红柱》REF(红柱,1)AND 红柱《0,0,红柱,8,0),ColorC600C6;

  STICKLINE(红柱》REF(红柱,1)AND 红柱《0,0,红柱,6,0),ColorF900F9;

  STICKLINE(红柱》REF(红柱,1)AND 红柱《0,0,红柱,4,0),ColorFF33FF;

  STICKLINE(红柱《REF(红柱,1)AND 红柱《0,0,红柱,8,0),ColorCECE00;

  STICKLINE(红柱《REF(红柱,1)AND 红柱《0,0,红柱,6,0),ColorFBFB00;

  STICKLINE(红柱《REF(红柱,1)AND 红柱《0,0,红柱,4,0),ColorFFFF37;

  STICKLINE(蓝柱》REF(蓝柱,1)AND 蓝柱《0,0,蓝柱,10,0),Color00DBDB;

  STICKLINE(蓝柱》REF(蓝柱,1)AND 蓝柱《0,0,蓝柱,6,0),Color02FFFF;

  STICKLINE(蓝柱》REF(蓝柱,1)AND 蓝柱《0,0,蓝柱,4,0),Color2DFFFF;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top