最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:与庄共舞

同花顺股票公式:与庄共舞

来源:网络 点击: 时间:2018-08-30

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  VUR0:=(((((2 * OPEN) + HIGH) + LOW) + (3 * CLOSE)) / 7);

  VUR1:=(CAPITAL * VUR0);

  VUR2:=(SMA(AMOUNT,10,1) / 1000);

  VUR3:=MA((CLOSE * 3),5);

  VUR4:=((((VUR2 * (CLOSE * 3)) / VUR3) * 1) / 10);

  VUR5:=((((VUR2 * (OPEN * 3)) / VUR3) * 1) / 10);

  VUR6:=((((VUR2 * (HIGH * 3)) / VUR3) * 1) / 10);

  VUR7:=((((VUR2 * (LOW * 3)) / VUR3) * 1) / 10);

  VUR8:=(((((2 * VUR5) + VUR6) + VUR7) + (3 * VUR4)) / 7);

  VUR9:=EMA(DMA(EMA(VUR4,2),(SUM(VOL,1) * VUR8)),2);

  VURA:=EMA((VUR1 - VUR9),1);

  VU1:=IF((VURA 》 REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);

  VU2:=IF((VURA 《 REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);

  VU3:=SUM(VU1,15);

  VU4:=EMA(VU3,10);

  VU5:=REF(VU4,1);

  VU6:=EMA(CLOSE,13);

  VU7:=(VU6 《 REF(VU6,1));

  VU8:=(VU7 AND (VU4 》 VU5));

  VU9:=(SUM(VU2,21) * (0 - 1));

  VUA:=EMA(EMA(VU9,5),8);

  VUB:=REF(VUA,1);

  VUC:=EMA(CLOSE,3);

  VUD:=(VUC 》 REF(VUC,1));

  VUE:=(VUC 《 REF(VUC,1));

  VUF:=((VU4 》 VU5) AND VUD);

  VUG:=((VU4 》 VU5) AND VUE);

  VUH:=((VU6 》 REF(VU6,1)) AND (VUA 》 VUB));

  VUN:=IF(VU8,VUR0,0);

  VUK:=IF(VUH,((VUR0 + HIGH) / 2),0);

  吸筹X:VU5,colorE4E4E4;

  吐筹T:VUB,color10A8A8;

  拉抬:=STICKLINE(VUF,VU5,(VU4 * 1.1),6,1),color1010F0;

  变盘:=STICKLINE(VUG,VU5,(VU4 * 1.1),6,0),colorB4B410;

  出货:=STICKLINE(VUH,VUB,(VUA * 1.2),6,1),colorFE10D2;

  出价:VUK,POINTDOT,colorFE10D2;

  吸筹:=STICKLINE(VU8,VU5,(VU4 * 1.3),6,1),color10E510;

  进价:VUN,POINTDOT,color10E510;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top