最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:五星连珠

同花顺股票公式:五星连珠

来源:网络 点击: 时间:2019-03-24

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  K2:=EMA(C,5);

  K3:=EMA(C,10);

  K5:=EMA(C,30);

  K6:=2*(K2-K5);

  k7:=2*(K2-K3);

  k8:=2*(k7+K6);

  中线指示:STICKLINE(CROSS(k8,0),0,40,8,0),colorred;

  p1:= MA(CLOSE,2);

  p2:= MA(CLOSE,5);

  diff :=EMA(CLOSE,12) - EMA(CLOSE,26);

  dea :=EMA(diff,9);

  vma1:=MA (VOL,2)/100000;

  vma2:=MA(VOL,5)/100000;

  ppday:= BARSLAST(CROSS(p1,p2));

  vvday:= BARSLAST(CROSS(vma1,vma2));

  MACDday:= BARSLAST(CROSS(diff,dea));

  A1:=BARSLAST(REF(CROSS(diff,dea),1));

  金叉:IF(REF(C,A1+1)》C AND REF(diff,A1+1)《diff AND CROSS(diff,dea),25,0),LINETHICK2,coloraaccff;

  sjcjd:= IF((ppday《=3 AND vvday《=3 AND macdday《=3)AND (diff《0),1,0);

  STICKLINE(sjcjd,50,60,6,0),colorwhite,linethick2;

  短趋势:=((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50);

  Var2:=(2*CLOSE+HIGH+LOW+OPEN)/5;

  Var3:=LLV(LOW,34);

  Var4:=HHV(HIGH,34);

  长趋势:=EMA((Var2-Var3)/(Var4-Var3)*100,13),color00ff00;

  判断底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*15;

  Var5:=CROSS(短趋势,长趋势)AND 长趋势《25;

  STICKLINE(Var5,60,70,8,0) ,colorgreen;

  XX:=((((CLOSE-MA(CLOSE,34))/MA(CLOSE,34))*100)*5);

  B001:=(((((CLOSE-MA(CLOSE,42))/MA(CLOSE,42)))*100)*5);

  B002:=(((((CLOSE-MA(CLOSE,67))/MA(CLOSE,67)))*100)*5);

  B003:=(((XX+B001)/2)-B002);

  B004:=(((0-100)*(Var4-CLOSE))/(Var4- Var3));

  B005:=(((0-100)*(HHV(HIGH,42) - CLOSE))/(HHV(HIGH,42) - LLV(LOW,42)));

  B006:=(((0-100)*(HHV(HIGH,72) - CLOSE))/(HHV(HIGH,72) - LLV(LOW,72)));

  B007:=EMA((((B004+B005)/2)-B006),6);

  B008:=REF(CLOSE,1);

  B009:=((((SMA(MAX((CLOSE - B008),0),19,1) / SMA(ABS((CLOSE - B008)),19,1)) * 100) - 50) * 1.25);

  B010:=((((SMA(MAX((CLOSE - B008),0),34,1) / SMA(ABS((CLOSE - B008)),34,1)) * 100) - 50) * 1.25);

  B011:=((((SMA(MAX((CLOSE - B008),0),72,1) / SMA(ABS((CLOSE - B008)),72,1)) * 100) - 50) * 1.25);

  多头:EMA(((((B009 + B010)/2) - B011) * 5),6);

  空头:=(((-1*((B007 + B003) + 多头))/3) * 1.5);

  多均:EMA(多头,4);

  空均:=EMA(空头,4);

  C026:=WINNER(CLOSE);

  W:=(DMA(C026,(VOL/CAPITAL)) * 100);

  XD1:=EMA(W,6);

  庄家控盘:((W-XD1)*15),COLORSTICK,LINETHICK2;

  STICKLINE(CROSS(多头,空均),80,70,8,0),coloryellow;

  Varb1:=(2*CLOSE+HIGH+LOW)/4;

  Varb2:=LLV(LOW,34);

  Varb3:=HHV(HIGH,34);

  Varb4:=MA(HIGH,8);

  xx1:=EMA((Varb1-Varb2)/(Varb3-Varb2)*100,13);

  yy:=EMA(0.667*REF(xx1,1)+0.333*xx1,2) , ;

  STICKLINE(CROSS(xx1,20) AND yy《xx1 AND Varb4》REF(Varb4,1),70,80,8,0),COLORFF0000;

  逃顶:IF(FILTER(CROSS(YY,XX) AND xx》80 ,3),70,90),COLORFF0000;

  DRAWTEXT(CROSS(多头,多均)AND 多均《-15,多均,‘☆’),colorred;

  DRAWTEXT(CROSS(多均,多头)AND 多均》35,多均+7,‘☆’),COLOR00FF00;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top