最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票庄影难逃公式

同花顺股票庄影难逃公式

来源:网络 点击: 时间:2018-08-22

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  Var2:=REF(LOW,1);

  Var3:=SMA(ABS(LOW-Var2),3,1)/SMA(MAX(LOW-Var2,0),3,1)*100;

  Var4:=EMA(IF(CLOSE*1.2,Var3*10,Var3/10),3);

  Var5:=LLV(LOW,38);

  Var6:=HHV(Var4,38);

  Var7:=IF(LLV(LOW,90),1,0);

  Var8:=EMA(IF(LOW《=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;

  有庄的影子: STICKLINE(Var8,0,Var8,6,1) , COLORffaaff;

  趋势线: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , COLORaabbdd;

  aa:=((REF(趋势线,1)《REF(趋势线,2) AND 趋势线《-30) AND 趋势线》=REF(趋势线,1)) OR (REF(CROSS(-30,趋势线),1) AND CROSS(趋势线,-30)) OR 趋势线=-30;

  DRAWTEXT(aa,500,‘砸锅卖田买’),coloryellow;

  砸锅卖田买:IF(aa,500,-30),coloryellow;

  bb:=((REF(趋势线,1)《REF(趋势线,2) AND 趋势线《-20 AND 趋势线》-25) AND 趋势线》=REF(趋势线,1)) OR (REF(CROSS(-20,趋势线),1) AND CROSS(趋势线,-20));

  DRAWTEXT(bb,300,‘见底信号’),colorred;

  见底信号:IF(bb,300,-20),colorred;

  cc:=((REF(趋势线,1)《REF(趋势线,2) AND 趋势线《-25 AND 趋势线》-30) AND 趋势线》=REF(趋势线,1)) OR (REF(CROSS(-25,趋势线),1) AND CROSS(趋势线,-25));

  DRAWTEXT(cc,400,‘莫错失机会’),color00ff00;

  莫错失机会:IF(cc,400,-25),color00ff00;

  底部快显:IF(CROSS(-20,趋势线),100,-20),linethick2,colorf0f000;

  DRAWTEXT(CROSS(-20,趋势线),120,‘★’),colorf0f000;

  机会来临:IF(CROSS(-25,趋势线),150,-25),linethick2,colorf00ff0;

  DRAWTEXT(CROSS(-25,趋势线),170,‘★’),colorf00ff0;

  砸锅卖田等:IF(CROSS(-30,趋势线),200,-30),linethick2,colorwhite;

  DRAWTEXT(CROSS(-30,趋势线),220,‘★’),colorwhite;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top